Community Forum

Technician stopped by but still slow internet speeds...

Frequent Visitor

Technician stopped by but still slow internet speeds...

While the technician was here running test on our cables and modem, we were able to achieve desirable speeds of around 700 mbps down and 40 mbps up. LITERALLY right after he leaves my home, I'm experiencing significant speed drops. We are only speed testing around 220 mbps down and but still retaining 40 mbps upload. Would love to get to the bottom of this....

Modem: NETGEAR CM1000

Router: ASUS RT-AC68U

I've also attached signal levels and event logs. 

THANKS

screenshot 2.png
Diamond Problem Solver

Re: Technician stopped by but still slow internet speeds...

The signal stats were o/k at that moment in time. Is this with a WiFi connection ? If so, for a test, does a computer hardwired directly to the router  device with an ethernet cable have the same problem ? Also, try testing with a direct connection to the cable modem.

Frequent Visitor

Re: Technician stopped by but still slow internet speeds...

We've tried connecting directly both ways. We've connected into the modem by itself and directly into the router with the modem connected. Both had almost identical speed test results... Again around 220 mbps down 40 mbps up 

Diamond Problem Solver

Re: Technician stopped by but still slow internet speeds...

I'm going to try escalating your ongoing issue to the Comcast corporate employees that are available to these boards. You should get a reply here in your topic.

Official Employee

Re: Technician stopped by but still slow internet speeds...

Hi Dabearz15, 

 

I can take a deeper look into this. Can you please verify your first and last name, full street address, and the phone number or account number associated with your services in a private message? 

 

To send a private message click on my name "ComcastChe", then click private message me.