Community Forum

TG1682G admin password not working

Regular Visitor

TG1682G admin password not working

I am trying to connect to my TG1682G router, but I can't log in with the username "admin" and password "password", which are supposedly the defaults. I have tried the factory reset several times, but I'm not sure that it's working. I am pressing the reset button for 30 sec, uplugging the device and still holding the reset button for 30 sec, and plugging back in and still holding for 30 sec.  After it finishes booting up, my SSID  name and password have not reverted to their defaults, and I still can't log in with "admin"/"password". Some documentation says to try the password "on the bottom" of the device, but I don't see one. There is the default SSID password on the back and side, but that doesn't work either. It is possible I changed the username/password at some point, but any plausible username I try is "incorrect". The only valid username I try is "admin", but none of my usual passwords work with it. Either way, I should be able to revert to the defaults after a factory reset. Am I missing something? Is there anything else I can try? Any help is greatly appreciated. 

Expert

Re: TG1682G admin password not working

Does this help ?;

 

http://customer.comcast.com/help-and-support/internet/securing-wireless-gateway-network/ 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: TG1682G admin password not working

Thank you, but no. I'm not trying to change the network name or passwod. I'm trying to log in to the gateway configuration page at 10.0.0.1. 

Silver Problem Solver

Re: TG1682G admin password not working


@madamimadam wrote:

Thank you, but no. I'm not trying to change the network name or passwod. I'm trying to log in to the gateway configuration page at 10.0.0.1. 


If you did a factory reset, the admin and password should work.  Did they?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Contributor

Re: TG1682G admin password not working

when you try the factory reset, not the 30,30,30 you mentioned, do you see the indicators on the front of the modem begin flashing and then go through a boot sequence? If not you may not be fully depressing the reset button or it is bad.  Also, this is apparently a Comcast owned modem, is there a Comcast store close by for you to just swap the unit out?

Expert

Re: TG1682G admin password not working


@madamimadam wrote:

Thank you, but no. I'm not trying to change the network name or passwod. I'm trying to log in to the gateway configuration page at 10.0.0.1. 


My bad, sorry. I gave you the wrong link. Make sure that you are holding in the reset button for at least 25-30 seconds with the gateway powered on. Don't do any other method.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: TG1682G admin password not working

If you're trying to customize your network settings, you can do that with Xfinity xFi since you have a compatible Xfinity gateway. Read here for more information. 

 

 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: TG1682G admin password not working

Can you change the gateway device's  admin tool log-in creds from that app @darkangelic ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: TG1682G admin password not working

I am having the same issue. I always had the logins as default until it said I had to change my password, which I reluctantly did. Now I can't get in either. Do to want to factory reset as I have a lot configured. 

Frequent Visitor

Re: TG1682G admin password not working

No you cannot. You cannot assign static ip's in that app either which is what I want to do. I am locked out of 10.0.0.1. 

Expert

Re: TG1682G admin password not working


@EG wrote:

Can you change the gateway device's  admin tool log-in creds from that app @darkangelic ?


No, but it's likely restoring the old settings from xFi even after a reset - which is why logging into the xFI portal might be an alternate way to configure the LAN. 

 

The other option, at this point, since even a 30/30/30 doesn't work, would be to exchange the gateway as something is definitely off. 

 

 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: TG1682G admin password not working

Thanks to you both for answering my question.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: TG1682G admin password not working

Password doesn’t work.

Expert

Re: TG1682G admin password not working


@sheila1119 wrote:

Password doesn’t work.


Well have you read and tried any of the suggestions in this thread ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: TG1682G admin password not working

Unable to use new password
Expert

Re: TG1682G admin password not working

Yes, you said that. Re-read this thread and see if anything helps.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!