Community Forum

T3 and T4 errors

Regular Visitor

T3 and T4 errors

I got internet and TV installed last week. Since then, I've had tons of T3 and T4 errors. I had an appointment scheduled for Sunday, but Comcast called and said they found something on their end and it should be fixed now. So, that appointment was cancelled. On Sunday I had the same issues, so a tech came out on Monday. He ran a new line from the pole (said stuff that was the network group or some other support group on the pole could likely need to be replaced). He replaced where the coax connects going through wall plates and switched the home run like to the second one in my house. Well, I've had the internet go off 9 times today (camera alerts me when this happens). I had to reset the modem to get it back up when I was home for lunch. Then again the modem needs to be reset when I get home this evening (it reset itself a couple times). I know the upstream power had been high. It was 52 - 54 before he came out. It was 48 - 50 when he left last night, but it was back up to 50 - 52 when I left at lunch. He didn't install an amplifier, but changed out a 4 way splitter for a 3 way splitter.

Is this many issues normal? I have another appointment at for tomorrow, so I will have had 2 tech visits in 1 week of having internet with Comcast (0 issues in 2.5 years with previous company). What steps can be taken to make sure someone comes out and looks at the pole? He said some of the stuff looked pretty corroded and could be causing some of the issues.
Expert

Re: T3 and T4 errors

Since you already had technician visits and the problem still occurs, I'm going to escalate your issue for a Comcast Employee to assist further and keep an eye on things.

 

Since that technician noticed corrosion on those outside lines, that technician should have been the person to submit the ticket to have that line coming towards your pole replaced.

 

Just out of curiosity, how do your signals look like for downstream? You should be able to see them at either http://10.0.0.1 or http://192.168.100.1

 

Your T3 errors would correlate with the poor upstream while T4 is typically for downstream errors


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: T3 and T4 errors

I haven't gotten the internet to come back online since roughly 2:30 yesterday (tried to reset the modem multiple times), but the downstream information as I remember it is Power -2 to 2, SNR was ~40. I can post it if I can get the internet back up and running this evening. There is a tech scheduled to come back out tonight.
Official Employee

Re: T3 and T4 errors

Hey there, jbjbjbjbjb, thank you for taking the time to reach out to us here on the forums. I would love to have the opportunity to review this further so that we can get the internet back up and running to its fullest potential! It sounds like there are some issues in the area, but I'd like to check the account to be certain. Please send me a PM with your first and last name to review this further together. Thank you! 

To send me a Private Message, please click my name “ComcastAlly” and click “Send a message.”


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: T3 and T4 errors

PM sent

 

Thanks