Community Forum

Speed Dramatically Slower With Bridge Mode Enabled

Regular Visitor

Speed Dramatically Slower With Bridge Mode Enabled

I have the 1000mb service and have never gotten more than 300 so I have a technician come and he replaced my modem.  I have the Technicolor modem.  I have other networking equipment that I use in my house because I need functionality that the Comcast modem does not do, so I put the Technicolor Comcast device into Bridge mode so I can continue to use my equipment.

 

I just did a lot of testing and realized that when the Comcast device goes into Bridge mode, my connection speed goes from 900+ to 200-.  I have tested it every which way and the difference is the Bridge mode.  Even directly plugged into the modem will only get a max of about 200.  When Bridge mode is OFF, I get 900+.

 

The technician had no idea about briudge mode or anything else other than checking the line.  I have come to realize that this has been my problem since I upgraded to the 1000Gb service a couple months ago.  This is the 2nd Technicolor modem that has been installed and its the exact same issue.

 

I need some help getting this fixed.

Silver Problem Solver

Re: Speed Dramatically Slower With Bridge Mode Enabled


@djtech2k wrote:

I have the 1000mb service and have never gotten more than 300 so I have a technician come and he replaced my modem.  I have the Technicolor modem.  I have other networking equipment that I use in my house because I need functionality that the Comcast modem does not do, so I put the Technicolor Comcast device into Bridge mode so I can continue to use my equipment.

 

I just did a lot of testing and realized that when the Comcast device goes into Bridge mode, my connection speed goes from 900+ to 200-.  I have tested it every which way and the difference is the Bridge mode.  Even directly plugged into the modem will only get a max of about 200.  When Bridge mode is OFF, I get 900+.

 

The technician had no idea about briudge mode or anything else other than checking the line.  I have come to realize that this has been my problem since I upgraded to the 1000Gb service a couple months ago.  This is the 2nd Technicolor modem that has been installed and its the exact same issue.

 

I need some help getting this fixed.


You can control Bridge Mode with the XB6 admin tool.  Mine is in Bridge Mode because I am using the Orbi in AP mode.  Here is a screenshot of Bridge Mode:  (the color is confusing)Bridge Mode1.jpg

 


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Visitor

Re: Speed Dramatically Slower With Bridge Mode Enabled

Thanks for the reply.  What is that admin tool and what would I do with it?  I am using bridge mode primarily because I have a router that is doing some advanced stuff that the comcast device cannot do,  so I just want the comcast device to be a "dumb" device and just connect me to the network.  Unfortunately, when I enable bridge mode, the speed immediately drops to a fraction of what it was before.

 

If this can help me fix that, that would be great.  The only other thing I can think of would be to buy my own modem.  I just don't know if that would help or not, but at this point I do not think comcast support is going to be able to help either.  So far nobody I have talked to understands this, so they do not know how they can help.

Expert

Re: Speed Dramatically Slower With Bridge Mode Enabled

Yes. Stop renting their gateway device and purchase a DOCSIS 3.1 capable straight cable modem. Do you also have their phone service ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Speed Dramatically Slower With Bridge Mode Enabled

No I only have Comcast internet.

Does anyone have a recommendation for the modem? If I’m going to buy one then I want it to be the fastest option.
Expert

Re: Speed Dramatically Slower With Bridge Mode Enabled

These are two that I recommend;

 

https://www.amazon.com/Motorola-MB8600-Certified-Comcast-Communications/dp/B0723599RQ

 

https://www.amazon.com/NETGEAR-CM1000-DOCSIS-Ultra-High-download/dp/B01I5TJGSE



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Speed Dramatically Slower With Bridge Mode Enabled

Until I get a new one, is there anything that can be done to make this work right?  I need to use bridge mode but I hate that it reduces the speed to less than half.

Regular Contributor

Re: Speed Dramatically Slower With Bridge Mode Enabled

Is there a happy update to this thread? Thanks!