Xfinity plant
Xfinity globe
Community Forum

Slowdown After Reboot Today

New Poster

Slowdown After Reboot Today

I got an email today informing me my Internet speed has been boosted from 200 mps to 250.  It indicated I would experience this increased speed by rebooting my modem.  I did the reboot and went back to test my post reboot speed.  It had dropped by 50% from the tested speed before the reboot.  Repeated tests consistently reflected that substantial loss.  I don't get it.  How did I end up with half of the previous speed as a result of this "boost?"

Regular Contributor

Re: Slowdown After Reboot Today

Have you tested while directly connected to the modem with Ethernet?  What kind of device(s) are you connecting with?

Expert

Re: Slowdown After Reboot Today


lbartman wrote:

I got an email today informing me my Internet speed has been boosted from 200 mps to 250.  It indicated I would experience this increased speed by rebooting my modem.  I did the reboot and went back to test my post reboot speed.  It had dropped by 50% from the tested speed before the reboot.  Repeated tests consistently reflected that substantial loss.  I don't get it.  How did I end up with half of the previous speed as a result of this "boost?"


FWIW, here we go again. We've seen this very same thing here year after year when they do a speed upgrade.... What is your upload speed now ?

 

For giggles try calling 1-800-comcast and ask a rep to *roll and re-provision* the modem. Also ask them to confirm that the provisioning and account data in their database is correct and complete and that the correct configuration / bootfile for your subscribed to speed tier is being pushed to the modem.

New Poster

Re: Slowdown After Reboot Today

I have the exact same problem. I checked my download speed before I rebooted just to see what kind of increase I actually got. To my surprise, just like you, my speed was half of what I had before the reboot. I spent about an hour on chat with someone that was trying to convince me that the problem was on my end. So how can that be? All I did was reboot the modem? Needless to say, I still have half the speed I had before the reboot, even after rebooting it again this morning. 

 

If anyone from Comcast is out there that knows what the problem is, feel free to fix this problem!!!!!!!!!!!!!!!

Highlighted
Frequent Visitor

Re: Slowdown After Reboot Today

Same issue here in Texas. I received the notice about updating my speed to 250 and now my download speed is 62. I talked to Comcast on January 5, 2018 and they were unable to get this resolved. I am on the phone with them again on January 6, 2018.

New Poster

Re: Slowdown After Reboot Today

I did as was suggested and after having them do the roll and re-provision thing nothing improved. Instead of calling, I did it via chat and nothing changed. I still get 33mbps, when I should be getting 60mbps. I was getting 60 before I rebooted like the email said to do. To top it, I got disconnected from chat after they tried your suggestion again. Seems to me, if I'm getting half of what I'm supposed to get, maybe I should just pay half the bill.

I copied and pasted your post into the chat window, so they had to know what you meant.

New Poster

Re: Slowdown After Reboot Today

It looks like they figured out what they did wrong. After rebooting the modem a little while ago, I'm back up to speed. I'm getting 70-72mbps now.

It looks like that speed increase is going to come at a cost for new customers though. All of their internet services are showing a $2.00 per month increase.

Expert

Re: Slowdown After Reboot Today

Glad that it got straightened out for you.