Community Forum

Slow connection a week after rest

Frequent Visitor

Slow connection a week after rest

I have the Netgear CM 1150 v.   I just changed over to this modem a couple weeks ago and got rid of my xfinity lease box.  When i was first started up, my speed were normal, around 298, after about a week they were down to 25 so I rest it the modem and speeds went back to the normal 298.  Now a week later, I am back down to 25.  Am I missing something, is there something xfinity is supposed to send to the new modem?  Very odd that is drops after a week.

Official Employee

Re: Slow connection a week after rest

Hello, Rcharles30. 

 

I want to help look into the intermittent connectivity you are experiencing. 

 

You've reached the right place for help. Let's make sure also that we post the solution once we find it here, in case other customers need the same help. 

 

 

Can you please private message me your full name? Thank you for posting to our forums. 
To send a private message, please click my name "ComcastMartin" then select "Send a Message" on the right side.
 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Slow connection a week after rest

PM sent

Official Employee

Re: Slow connection a week after rest

If you have any other questions for us, please feel free to make another post!

 

Thank you for being a great part of Comcast! Have a good day! 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!