Community Forum

Slow Internet: Extreme 300 Mbps service suddenly slowed to exactly 35 Mbps for the past several days

Highlighted
Regular Visitor

Slow Internet: Extreme 300 Mbps service suddenly slowed to exactly 35 Mbps for the past several days

Hello. I recently have been having issues with my Internet speeds. I am on the Extreme 300 Mbps plan but starting just a few days ago, my download speed has dropped to almost exactly 35 Mbps. My children and wife are now at home and we are having difficulty connecting for their school work. Yesterday we had to cancel a meeting with my daugther's teacher because things were running very slowly. I have spoken with tech support several times and nobody seems to be able to determine where the issue might be.

 

I find it very odd that the speeds are now almost exactly 35 Mbps. It has never once went to 37 Mbps, 38 Mpbs etc. during my testing. It stops almost exactly at 35 Mbps, which made me wonder if something is limiting me to that speed.

 

Any help or advice would be greatly appreciated.

 

Overview:

 

Comcast Plan = 300 Mbps

Modem = Netgear CM600, firmware V1.01.21

Router = Netgear Orbi RBK50, firmware V2.5.1.8

Cable outlet = Only one outlet in the home is connected. No splitters that I can see or find. The drop seems to run directly to the outside wall.

 

Testing:

 

I perform regular speed tests using speedtest.net and fast.com. I use an automated tool to perform daily tests and I have roughly 12 months worth of speed tests. 

 

Average speed for the past 12 months: 280 Mbps to 315 Mbps (connected directly to the modem)

Average speed for the past 2 days: 34 Mbps to 35 Mbps (connected directly to the moden)

 

Recent changes:

 

There have been no recent changes to the hardware or equipment in my home. 

 

What has been done so far:

 

  1. Modem has been power cycled numerous times
  2. Modem factory reset has been performed twice
  3. I have spoken with tech support level 1 twice. Each time, they have reviewed my account and have said there did not seem to be any issues.
  4. A tech was sent to check the outside connections around my home. According to the tech, everything looked good and there were no issues outside of the home that would cause this sort of speed loss.

Modem Connection Screen:

 

Comcast.png

 

https://ibb.co/6yjxCTC

 

Modem logs:

 

2020-04-16, 15:58:15 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.1;CM-VER=3.0;

2020-04-16, 15:58:05 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.1;CM-VER=3.0;

2020-04-16, 15:54:52 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.1;CM-VER=3.0;

2020-04-16, 15:54:46 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.1;CM-VER=3.0;

2020-04-16, 15:50:46 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;

2020-04-16, 15:50:27 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;

2020-04-16, 15:50:25 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.1;CM-VER=3.0;

2020-04-16, 15:50:25 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.1;CM-VER=3.0;

2020-04-16, 15:49:57 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.1;CM-VER=3.0;

2020-04-16, 15:49:57 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.1;CM-VER=3.0;

2020-04-16, 15:49:26 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.1;CM-VER=3.0;

2020-04-16, 15:49:26 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.1;CM-VER=3.0;

2020-04-16, 15:48:54 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.1;CM-VER=3.0;

2020-04-16, 15:48:54 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.1;CM-VER=3.0;

2020-04-16, 15:46:37 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.1;CM-VER=3.0;

2020-04-16, 15:46:30 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.1;CM-VER=3.0;

2020-04-16, 09:25:37 Critical (3) Resetting the cable modem due to docsDevResetNow

2020-04-16, 08:36:54 Critical (3) Resetting the cable modem due to docsDevResetNow

2020-04-16, 07:58:25 Critical (3) Resetting the cable modem due to docsDevResetNow

2020-04-16, 06:58:04 Critical (3) Resetting the cable modem due to docsDevResetNow

2020-04-16, 00:11:31 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.0;CM-VER=3.0;

2020-04-16, 00:07:35 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.0;CM-VER=3.0;

2020-04-16, 00:07:35 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.0;CM-VER=3.0;

2020-04-16, 00:07:35 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.0;CM-VER=3.0;

2020-04-16, 00:07:32 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;

2020-04-16, 00:07:31 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;

2020-04-16, 00:07:30 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;

2020-04-16, 00:07:27 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;

2020-04-16, 00:07:27 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;

2020-04-16, 00:07:11 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;

2020-04-16, 00:07:10 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;

2020-04-16, 00:07:05 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;

Time Not Established Notice (6) Honoring MDD; IP provisioning mode = IPv6

Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.0;CM-VER=3.0;

Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.0;CM-VER=3.0;

Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.0;CM-VER=3.0;

Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.0;CM-VER=3.0;

Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.0;CM-VER=3.0;

Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:01:5c:64:08:76;CM-QOS=1.0;CM-VER=3.0;

Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:92:11:d8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;

Highlighted
Expert

Re: Slow Internet: Extreme 300 Mbps service suddenly slowed to exactly 35 Mbps for the past several

Can't see your pic. Since you are a new poster, it needs to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting it at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to it here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Slow Internet: Extreme 300 Mbps service suddenly slowed to exactly 35 Mbps for the past several

Thank you for your reply, I actually did post a link to one of those services in my original post. It might just not have been very noticeable. This is the link: https://ibb.co/6yjxCTC

 

Thank you so much for checking my post!

Highlighted
Expert

Re: Slow Internet: Extreme 300 Mbps service suddenly slowed to exactly 35 Mbps for the past several

The signal stats are o/k but the error log entries indicate that something is going on. Perhaps there is noise ingress into the line(s) somewhere.

 

There are other signal stat figures that can't be read by the modem. They are the "Upstream Rx Power" (Upstream Receive Power Level), the "Upstream SNR Ch." (Upstream Signal To Noise Ratio), and the "Upstream ICFR" (In Channel Frequency Response). These are as equally important in diagnosing connectivity issues as are the modem's stats.

 

I'm going to escalate your issue to the Comcast corporate employees that are available to these boards. They will be able to poll the CMTS to see whether or not everything is in the green zone, see your node / cable plant and modem health, and also see a history plot for the modem. You should get a reply here in your topic. Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Slow Internet: Extreme 300 Mbps service suddenly slowed to exactly 35 Mbps for the past several

Thanks again for the reply. I hope I can figure this out. I do not have a lot of knowlege pertainting to networking, but I am a software developer and I am very technical. I've been trying to do everything I can to figure this out on my own. It just seems there isn't much more I can try.

 

I have a feeling that something configuration related is causing this to cap out at 35 Mbps. It is just strange that it is consistently 35 Mbps. I thought that interference or signal issues might produce resutls such as 20 Mbps, 35 Mbps, 38 Mbps, 18 Mbps etc. (very random) But in my case, the results are consitently 35 Mbps. (35.5, 35.4, 35.8 etc.). Just 5 or 6 days ago, it was averaging 300 Mbps and I've actually seen it spike before to 600 Mbps. But now, I've ran at least 100 tests in the last 2 days and it tops at exactly 35 Mbps.

 

One of the techs I spoke with on the phone said my modem would not support the 300 Mbps speed but that doesn't seem to be true since I've been getting 300 Mbps for an entire year.

 

Thanks.

Highlighted
Official Employee

Re: Slow Internet: Extreme 300 Mbps service suddenly slowed to exactly 35 Mbps for the past several

Hi vindem. We appreciate you visiting and posting on our Forums. I can assist with further troubleshooting your internet speed issues. There's some pretty thorough diagnostics I'd like to start with. Please send me a private message and include your full name so I can access your equipment.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Slow Internet: Extreme 300 Mbps service suddenly slowed to exactly 35 Mbps for the past several

To anyone reading this, just wanted to come on here and say that my issue is fixed! 

 

@EG @ComcastJoeTru actually helped me fix my issue and I am so thankful. I previously spoke with 4 different people on the phone plus I had a tech actually visit my house (to look at the outside) and nobody was able to determine the issue. But thanks to these two, everything is fixed now. It seems I might have had a corrupt bootfile and @ComcastJoeTru fixed this remotely for me.

 

So...you definitely can get help through these forums 🙂 It might seem like it won't ever happen...but it does.

 

Thanks again.

Highlighted
Expert

Re: Slow Internet: Extreme 300 Mbps service suddenly slowed to exactly 35 Mbps for the past several

Glad we could help ! Happy surfing ! Thread now being closed.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!