Xfinity plant
Community Forum
Xfinity globe

SURFboard SB6121 stopped working

New Poster

SURFboard SB6121 stopped working

Hello,

I came home from a trip and my internet stopped working, so I reset my Modem and Router by turning the power strip off and on. Now my Motorola SURFboard Arris sb6121 doesn't seem to work. The Send and Recieve lights are solid blue and the link light is blue/purple. THere is no power or web light on. I am not sure if my modem is broken or what. I unplugged everything and pluggged the modem into a new location and still have the same problem with only 3 lights turning blue after I plug it in.

 

Please help. Thanks

Problem Solver

Re: SURFboard SB6121 stopped working

Push and hold the reset button in back for 30 seconds and then release.  Now wait.

New Poster

Re: SURFboard SB6121 stopped working

Thanks for taking time to reply. Unfortunately my model has no power button in the front or reset button in the back. I have tried, as previously stated unplugging it, and plugging it back in.

 

Any other suggestions?

Problem Solver

Re: SURFboard SB6121 stopped working

Login  to your modem at  http://192.168.100.1 and select the configuration screen and select Restart Cable Modem first.  Then try Reset all Defaults.

Expert

Re: SURFboard SB6121 stopped working

Do what 

Problem Solver

Re: SURFboard SB6121 stopped working


EG wrote:

Do what sabretooth posted above but do it exactly the opposite. Hit "Reset All Defaults" first.


OK, any particular reason?  Thanks.

Expert

Re: SURFboard SB6121 stopped working

Yep. It won't work in the other order if you want to truly reset it back to factory defaults, it needs to be done in that order. If one hits reset factory defaults and doesn't also then hit restart cable modem, nothing happens.

Problem Solver

Re: SURFboard SB6121 stopped working

Ah, so what it should say it, restart cable modem first.  Then reset to factory defaults AND restart cable modem again?

Expert

Re: SURFboard SB6121 stopped working

You could do that but it's redundant. You could also simply just try powercycling it by unplugging it first and not resetting it to factory defaults at all. That may be all it needs.

Problem Solver

Re: SURFboard SB6121 stopped working

Well the OP did power cycle it first.  I just wanted her to restart the modem to see if her lights work first. 

Expert

Re: SURFboard SB6121 stopped working

Understood. :-)

New Poster

Re: SURFboard SB6121 stopped working

I have not plugged the modem directly into my computer, as these new Macbook Pro's do not come with an ethernet port anymore. I am brining home my adapter USB->Ethernet from work and will see what I can pull up from there.

 

Interesting note, my router is not getting a power signal from the modem anymore, I am a little concerned I am going to get home and do this (192.168.100.1) and nothing will happen as there is no power coming out of the modem even though there are 3 solid blue lights on, I will update this thread this afternoon when I get home. Thanks for all the replies.

New Poster

Re: SURFboard SB6121 stopped working

OK so  Imade it home and connected straight into the modem and the computer is telling me that there is no ethernet connection. The modem is not powered on so it is not going to let me connect to the interface until it wants to power on. The wierd thing is that those 3 lights come on when I plug the modem in, but no power light comes on, which means there is no power. Maybe I have a defective 1 month old modem?

 

Help

Expert

Re: SURFboard SB6121 stopped working

Perhaps. Or perhaps just the LED indicator is burned out / defective. Did you powercycle the modem when you connected the computer to it ?

New Poster

Re: SURFboard SB6121 stopped working

Yes, there is still no power coming from the Modem.

Expert

Re: SURFboard SB6121 stopped working

Perhaps there is indeed a hardware malfunction / defect. Can't tell for sure remotely. Can you borrow a modem from a friend or neighbor just to confirm ? You could also rent one from them for one month only to see. Buy a new modem ? Good luck !

New Poster

Re: SURFboard SB6121 stopped working

I will be sending this one back to get another one. It is odd that there is no power signal coming from the unit even though there are 3 lights that come on. I would assume if it was a power problem there would just be no power period. Oh well, I will let you guys know what happens next.

 

 

Expert

Re: SURFboard SB6121 stopped working


mrafael55 wrote:

It is odd that there is no power signal coming from the unit even though there are 3 lights that come on. I would assume if it was a power problem there would just be no power period. Oh well, I will let you guys know what happens next.

 


Agreed. Strange one. Please do post back with how things turn out.