Community Forum

SB6190

Highlighted
Frequent Visitor

SB6190

I am having issues with download speeds never reaching more than 10-40Mbs on a 100Mbs plan.

I noticed the following in the log: "Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out"

And

"Started Unicast Maintenance Ranging - No Response received - T3 time-out;"

With priority 3

For download I have for channel 25 (Id 1)
Freq. 573.00 MHz,
power:-4.00 dBmV
Snr:38.61 dB
Corrected:200
Uncorrectables: 0

And in upload
Symbol rate: 5120 kSym/s
Freq: 37.80 MHz
power:46.50 dBmV

When I try to troubleshooting using the Xfinity app it always says that something odd has been detected and they will reboot the modem.

Any ideas?
Highlighted
Expert

Re: SB6190

Are there any more channels being shown other than the single downstream and single upstream channel that you posted ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: SB6190

Yes there 32 channels for download and 4 in the upload. Among the download there is one that appear odd. Channel:8;
Frequncy: 465.00MHz Power:-3.80 dBmV
SNR: 38.98 dB
Corrected: 1093
Uncorrectables: 24937

All the upload look the same as previously posted but different frequencies.
Highlighted
Frequent Visitor

Re: SB6190

I moved an antenna signal amplifier and I noticed that all download channels show no uncorrectables packets. SNR is between 38.9 and 37.6.

Still the max download speed is between 20-50Mbs on a (up to) 100Mbs. Is that normal? Of course with up to ... Anything goes, but I was hoping for 10/15% less not 50-80%.

Thanks