Community Forum

SB6190 Connection Dropping Constantly

New Poster

SB6190 Connection Dropping Constantly

Hi everyone, 

 

As indicated by the title, I am experiencing consistent connection drops at my house. When I call comcast they say they are resetting my modem remotely and connection usually re-established in 10-30 minutes. The issue is that I'm having this internet connection loss several times a week. When I have connection, my modem lights are white (top), blue, blue, white. When I lose connection they turn green and I have to power cycle my modem. I shouldn't have to power cycle my modem multiple multiple times a week (some times twice in one day). 
This was happening a lot last June and I replaced my modem (thinking maybe it was the problem, but now I'm really frustrated). The new modem was working fine for about 6 months and has increasingly experienced these intermittent issues.

 

PLEASE HELP!

New Poster

Re: SB6190 Connection Dropping Constantly

 

Downstream.PNGevent log.PNGStartup.PNGupstream.PNGThis may help as well

Expert

Re: SB6190 Connection Dropping Constantly

No red flags there, but the modem can only give us a limited amount of information. 

 

I've asked an employee to check the CMTS for real-time and historical RF signal reports from your modem. They can also check your local Node/Plant for any degradation or error reports. 

 

Also: https://www.dslreports.com/shownews/The-Arris-SB6190-Modem-Puma-6-Chipset-Have-Some-Major-Issues-138...


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Official Employee

Re: SB6190 Connection Dropping Constantly

frustrated618, let's take a look into your intermittent connectivity. Please send me a private message with your full name and account related phone number for help.