Community Forum

Recently upgraded to Extreme 400 Tier, but not getting above 300 Mbps [RESOLVED]

New Poster

Recently upgraded to Extreme 400 Tier, but not getting above 300 Mbps [RESOLVED]

A few days ago, I upgraded my Internet plan to:

Internet Plan: Extreme 400 Tier
Download Speed: 400Mbps
Upload Speed: 20Mbps

(this is what is now listed under my Xfinity account.)

 

However, everytime I perform a speed test, it never exceeds 300 Mbps.  Which is the speed I was getting prior to the recent upgrade.

 

Screen Shot 2019-04-04 at 10.09.35 AM.png

 


Troubleshooting:

 

I am testing with a computer directly attached to my cable modem via a 1 GB Ethernet connection.  Thus eliminating any potential router or switching bottlenecks. 

 

I am testing the speed using the Xfinity speed test site:  http://speedtest.xfinity.com/

 

I have rebooted the cable modem several times over the past two days to see if it would come back with a new provisioning at a higer speed.  No luck.


Cable Modem:

 

I am using an Arris SB6190 modem which is listed as an approved device for my Internet plan/tier.

https://mydeviceinfo.xfinity.com/device/arris-sb6190-461

 

Screen Shot 2019-04-04 at 10.12.15 AM.png

 

Modem Version:Screen Shot 2019-04-04 at 10.10.44 AM.png

 


Cable Modem Status:
 
> Also available as PDF here.
 

The statuses listed show the connection state of the cable modem. They are used by your service provider to evaluate the operation of the cable modem.

 

Startup Procedure
Procedure Status Comment
Acquire Downstream Channel   Locked
Connectivity State OK Operational
Boot State OK Operational
Configuration File OK  
Security Enabled BPI+
DOCSIS Network Access Enabled Allowed  

 
Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Corrected Uncorrectables
1 Locked 256QAM 29 639.00 MHz -1.40 dBmV 38.98 dB 0 0
2 Locked 256QAM 1 465.00 MHz -3.00 dBmV 38.98 dB 10 0
3 Locked 256QAM 2 471.00 MHz -2.70 dBmV 38.98 dB 5 0
4 Locked 256QAM 3 477.00 MHz -2.50 dBmV 40.37 dB 19 0
5 Locked 256QAM 4 483.00 MHz -2.40 dBmV 40.37 dB 13 0
6 Locked 256QAM 5 489.00 MHz -2.30 dBmV 38.98 dB 0 0
7 Locked 256QAM 6 495.00 MHz -2.00 dBmV 38.98 dB 13 0
8 Locked 256QAM 7 507.00 MHz -1.90 dBmV 38.98 dB 3 0
9 Locked 256QAM 8 513.00 MHz -1.70 dBmV 40.37 dB 0 0
10 Locked 256QAM 9 519.00 MHz -1.90 dBmV 38.98 dB 0 0
11 Locked 256QAM 10 525.00 MHz -1.70 dBmV 40.37 dB 0 0
12 Locked 256QAM 11 531.00 MHz -1.80 dBmV 40.37 dB 16 0
13 Locked 256QAM 12 537.00 MHz -1.80 dBmV 40.37 dB 16 0
14 Locked 256QAM 13 543.00 MHz -1.70 dBmV 40.95 dB 10 0
15 Locked 256QAM 14 549.00 MHz -1.70 dBmV 40.37 dB 0 0
16 Locked 256QAM 15 555.00 MHz -1.80 dBmV 38.98 dB 0 0
17 Locked 256QAM 16 561.00 MHz -1.70 dBmV 38.98 dB 0 0
18 Locked 256QAM 17 567.00 MHz -1.60 dBmV 40.37 dB 0 0
19 Locked 256QAM 18 573.00 MHz -1.40 dBmV 40.37 dB 0 0
20 Locked 256QAM 19 579.00 MHz -1.60 dBmV 40.37 dB 0 0
21 Locked 256QAM 20 585.00 MHz -1.70 dBmV 38.98 dB 0 0
22 Locked 256QAM 21 591.00 MHz -1.80 dBmV 38.98 dB 0 0
23 Locked 256QAM 22 597.00 MHz -1.40 dBmV 38.98 dB 0 0
24 Locked 256QAM 23 603.00 MHz -1.50 dBmV 40.37 dB 0 0
25 Locked 256QAM 24 609.00 MHz -1.30 dBmV 39.50 dB 0 0
26 Locked 256QAM 25 615.00 MHz -1.20 dBmV 39.50 dB 0 0
27 Locked 256QAM 26 621.00 MHz -1.30 dBmV 39.90 dB 0 0
28 Locked 256QAM 27 627.00 MHz -1.30 dBmV 39.90 dB 0 0
29 Locked 256QAM 28 633.00 MHz -1.40 dBmV 39.50 dB 6 0
30 Locked 256QAM 30 645.00 MHz -1.40 dBmV 39.50 dB 0 0
31 Locked 256QAM 31 651.00 MHz -1.40 dBmV 39.50 dB 0 0
32 Locked 256QAM 32 657.00 MHz -1.30 dBmV 39.50 dB 7 0
 
Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 2 5120 kSym/s 29.40 MHz 48.25 dBmV
2 Locked ATDMA 4 5120 kSym/s 16.60 MHz 48.25 dBmV
3 Locked ATDMA 3 5120 kSym/s 23.00 MHz 46.75 dBmV
4 Locked ATDMA 1 5120 kSym/s 35.80 MHz 48.25 dBmV

 

New Poster

Re: Recently upgraded to Extreme 400 Tier, but not getting above 300 Mbps [RESOLVED]

Issue RESOLVED by Comcast Advanced Technical Support.

I believe they had to re-init the modem/account.