Community Forum

Re: iPV4 not working iPV6 working

New Poster

Re: iPV4 not working iPV6 working

Sorry to HiJack this thread, but it's hyper relevant to my issues.  

 

 

I have a Comcast provided modem/router/WiFi unit.  It's model - TG1682G - I have things setup for standard DHCP and I am running Windows 10 EDU 1803 

I am physically connected by a single Cat5 cable direct from my embedded network card, to the Arris.  

I will randomly get dropped from Destiny 2 multiplayer.  When this happens, IPv4 Addresses, even Google's IPv4 addresses will not respond to ping. IPv6 works perfectly fine. After a few minutes, everything goes back to normal.  All of my blinky lights stay on the entire time.  I show consistent system uptime.  My *logs* are however *totally empty* which is quite annoying...

 

What's the best way for me to perform some type of valid testing in advance to affirm that this is indeed some type of weird ipv4 issue before I call support to move forward.  Should I keep non-stop ping to xrfinity's own DNS servers?  Or something else?  I just want to ensure that once I successfully dispatch something, that I might actually see the issue resolved.  

Thanks!!

 

- Allyn

Official Employee

Re: iPV4 not working iPV6 working

Hello, MysticGuyver! 

I'm glad you brought up this issue here on the forums so we could help you. I'd like to help you get this issue addressed as quickly as possible so you can have a stable connection and get back to Destiny. I understand how frustrating it is getting doped from a game with your friends! Please send me a private message with your first and last name so I can take a closer look.

 

 To send a private message, click my name "ComcastTambrey", then click "send a message".


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: iPV4 not working iPV6 working

MysticGuyver, as I have not heard back from you in some time, I have closed this thread to further comments. I hope you were able to troubleshoot and stabilize your connection, but if you still need assistance, please feel free to start a new thread.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!