Community Forum

Re: Packet loss and lag on Xbox Live

Regular Visitor

Re: Packet loss and lag on Xbox Live

Iv'e been having the same issue with the new GB service and the XB6. I'm a streamer and priarily use Mixer or Twitch. When i try to stream Mixer with FTL, i cannot use more then a 1700 bitrate or the stream dies and the XB6 reboots.When just gaming on XBL speeds are garbage. I was on the Blast 400 with the XB3 and not a single issue. I have had techs out 5 times to witness the issue. Was told "don't use mixer to stream". Good answer "tech".. I'm a Systems Administrator by trade so im tech savvy. So i've called support more then 40 times, they are no help. I have read that the Nighthawk x4s solves the issue but there's 400 bucks. From all of my research, its an issue with the Intel's PUMA 6,7 chipset on those crappy gateways. There is no fix for it at the time but a Teir 2 rep told me "they are working on a fix by end of spring 2018".. unreal .

Expert

Re: Packet loss and lag on Xbox Live

That gateway gets a lot of jitter and lag; I used to have it. Putting it in bridge mode with a standalone router (in my case, an ASUS RT-AC68P) helped at first, but eventually I had to forego it and buy a retail modem. (I currently have two modems running, one for gigabit internet and one for voice only)
That said, I've heard that switching to Wi-Fi might help, certainly worth a try at this stage.

"The one thing that you have that nobody else has is you. Your voice, your mind, your story, your vision. So write and draw and build and play and dance and live as only you can." - Neil Gaiman