Community Forum

Re: Nowhere near gigabit speeds with Netgear CM600, CM1000-AZNAS - Everyone seems at a loss.

Highlighted
New Poster

Re: Nowhere near gigabit speeds with Netgear CM600, CM1000-AZNAS - Everyone seems at a loss.

Hi Ken, and others on this thread.
I'm in a very similar boat.  Here's my history. Bought a netgear CM600 2 years ago. Finally got around to upping my tier to gigabit. (yay prices have come down!)
At max I get around 400 mbps download.. and capped at 6mbps up. Called tech support. First person I spoke to said, you need a different modem. Called back, second person said actually let me test your signal.. yup.. there's an issue.. Tech rolled yesterday, found a signal filter on the line to the house. Removed that, but still capped upload and significantly lower DL sped. Asked for a re-provision because he saw on his end that the boot file was not correct for the speed. For the record, and he agreed, the modem is totally capable of greater than the around 400 mbps I'm getting. No new boot file was loaded onto the modem. 
Now, I know the advertised gigabit speed is closer to 940 mbps and I know my modem is capable of 959 mbps . I'm not necessarily looking for that magical 1000 number to pop up in my speed tests etc.  What I am looking for is, closer to a consistent 800 to 900 DL , and an upload a lot closer to the 35 mbps I'm paying for. 
Also, the CM600 is listed on xfinity's own site to me as a customer as gigabit capable. The tech even knew it was capable it just needs the new bootfile for the tier I'm in. Yet, it seems the support/ops folks and people in the back end are not in the know . So, sorry for the vent/rant but any help in this arena would be awesome

Highlighted
Expert

Re: Nowhere near gigabit speeds with Netgear CM600, CM1000-AZNAS - Everyone seems at a loss.

As in that other person's thread, you need to be using a DOCSIS 3.1 cable modem such as one of these;

 

https://www.amazon.com/Next-Generation-ARRIS-SURFboard-SB8200-DOCSIS/dp/B01N6SKK1G

 

https://www.amazon.com/Motorola-MB8600-Certified-Comcast-Communications/dp/B0723599RQ

 

https://www.amazon.com/NETGEAR-CM1000-DOCSIS-Ultra-High-download/dp/B01I5TJGSE



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Diamond Problem Solver

Re: Nowhere near gigabit speeds with Netgear CM600, CM1000-AZNAS - Everyone seems at a loss.

Follow @EG’s links, lots of good information
The manufacturer speeds don’t matter. It’s what Xfinity approves the modem for, take a look at the other modems (it says 1Gig) whereas yours doesn’t. That modem doesn’t have an OFDM channel, necessary for Docsis 3.1, necessary to get Gig speeds. Sorry I didn’t catch that you posted

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!