Community Forum

Re: No Internet & Modem constantly reboots (Upstream power levels too high?)

Highlighted
New Poster

Re: No Internet & Modem constantly reboots (Upstream power levels too high?)

Hi,

 

I just wanted to let you know that you are not alone, I am having the same issue.  I've had Comcast since March/19 and I was using my own Netgear 6300 Modem/Router vs. renting - with no

issues.   (Ive had Comcast on and off over the years, I have to do the Provider jump every other year to get the best deal - prior years never issues).  Then suddenly on 7/3/19 while watching Netflix my internet lost connectivity.  So I had to do manual reboot and/go to Comcast.net to do a reboot.  And, the weekends (Sat/Sun) were also issue.  My Upstream Amber light on the Netgear continually came on.  

 

The Netgear Router gave Messages like this:

[DoS attack] ICMP Flood from <ip address>

[DHCP IP:  ip address to MAC address

[Internet connected]

[Time synchronized with TOD server]

[Internet Disconnected]

[DHCP IP: 

 

I contact Comcast Tech support and they said they detected an issue and could dispatch Tech Support but it it were found to be in my walls I would have to pay $$.  So instead I went and bought a Arris SBG 7600, on Comcasts approved list.  Installed that on 7/10/19.  Since the install ran into same intermittent connectivity, constant reboot issues, and found Saturday/Sundays to be the worst.  

 

I had even removed the router/modem from wall outlet and moved the new modem to another outlet where the Cable was connected and used a splitter to test.  It seemed to work but then again the same issues started right back up even via splitter.

 

Contacted tech support again and they suggest I try "renting on of their modems", so on Monday, 7/29/19 I went direct to Comcast store and rented a gateway a Arris modem, got it set up and am again having same issues.  

 

This past weekend I was done.  I think between Saturday and Sunday I had to reboot with Comcasts Gateway modem at least 20 times.  I contacted Tech Support and of course they tested line worked for them, but based on amount reconnects they set up a Technician to come out this Thursday to look at the line and see if there is some noise on it.

 

I don't expect any improvement once the Tech comes out, and I am already looking at how much it will cost me to early term - about $190.00 - which for me will be better vs. the stress of constantly rebooting with internet loss - which takes 10 minutes, each time to start back up - and losing my mind and patience.   (Also note if you purchase a router/modem from Best Buy their return policy is 15 days, not 30..that's a loss on me $199.99.  I always thought BB had a 30 day return policy, they not longer - mybad on that).

 

I've attached my last few logs from my Arris router/Modemlog 1.jpgArris loglog2.jpgArris log