Community Forum

Re: No IPv4 Site Access

Regular Visitor

Re: No IPv4 Site Access

Been having the same issue with select websites for the past week.  When I am on another non-Xfinity network, the sites load fine.  Here is a screenshot of the error I get.

xfinity.jpg
Silver Problem Solver

Re: No IPv4 Site Access

What modem/router do you have?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Visitor

Re: No IPv4 Site Access

DPC3941T

Silver Problem Solver

Re: No IPv4 Site Access

What level is the gateway's firewall set at?Firewall.png

 

 

 

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Visitor

Re: No IPv4 Site Access

Security is set to Typical, which hasn't changed

Silver Problem Solver

Re: No IPv4 Site Access


@wallison1 wrote:

Security is set to Typical, which hasn't changed


Just for a test, set it to Low temporarily.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Visitor

Re: No IPv4 Site Access

Tried "Minimum", but still get the same error.  

Something else I've noticed that might help.  If I go to one of the sites that gives me this error, then within the same tab go to another site, then click the back button, the original site will open.  But if I click on a link within that site, the error pops up again.

Contributor

Re: No IPv4 Site Access

Set it to minimum of firewall setting. Click to save. After it flashes that it was saved reset the modem or gateway(unplug it). Also restart computer then retry to see if it works. I had same problem after using the "typical" firewall setting and Internet explorer 11.
Regular Visitor

Re: No IPv4 Site Access

Thanks for the advice, but not sure I'm comfortable setting and leaving it there. 

Some more info.  Every other device connected to this modem can access the sites fine.  Phone, tablet, and other PC's.  And when I use the computer in question on another network, I have no issues with these sites.  

 

I'm completely stumped.

Regular Visitor

Re: No IPv4 Site Access

FWIW, I set the router security to Minimum, and rebooted everything.  Still getting the same error on certain sites.

 

I also tried accessing these sites with IE and Edge.  I get different verbage with the error, but can't get thru

Official Employee

Re: No IPv4 Site Access

Hi wallison1. I can assist in further troubleshooting your site access issues. Please send me a private message and include your full name and account primary phone number so I can access your equipment.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: No IPv4 Site Access

I am having this same issue, who can I contact. I get no access to IPv4 websites.

I think my equipment may need to just be reprovisioned from why I’m seeing.