Community Forum

Re: Internet "disconnecting" serveral times a day for 5+ minutes

New Poster

Re: Internet "disconnecting" serveral times a day for 5+ minutes

I'm having the same problem.  Also DHCP issues.  In Virginia.

Official Employee

Re: Internet "disconnecting" serveral times a day for 5+ minutes

Hello ALTSEC-Brian! Welcome to the Xfinity Forums. 

I would be more than happy to take a closer look and help with this issue you are having with connectivity.

Please send me a private message with your first and last name so I can assist. 

 

 To send a private message, click my name "ComcastTambrey", then click "send a message".


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Internet "disconnecting" serveral times a day for 5+ minutes

ALTSEC-Brian, as I have not heard back from you in some time, I have closed this thread to further comments. I hope you were able to restore a stable connection, but if you still need assistance, please feel free to start a new thread.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!