Community Forum

Re: Got my Gigabit Pro and LOVING it!

Regular Contributor

Re: Got my Gigabit Pro and LOVING it!

I updtae to Extreme add-on which should provide 250Mbps of download speed but over wired connection I am only getting around 80Mbps. Even my wifi is faster avraging out 150Mbps. My streaming box supports gigabit and I am using the ethernet cable provided by comcast when I rented the Arris TG182 modem. Any help? Thanks!

Expert

Re: Got my Gigabit Pro and LOVING it!

Start here: troubleshooting guide. If you still need help, please post your equipment details (make/model of your modem/gateway/router) and a screenshot of your signal levels and your error/event log. Thank you!


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: Got my Gigabit Pro and LOVING it!

Duplicate topic closed. Your original topic with replies is here;

 

https://forums.xfinity.com/t5/Your-Home-Network/Updated-to-Extreme-add-on-but-wired-speed-is-low/m-p...

 

Please don't create multiple topics for the same subject, thank you.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!