Community Forum

Question about my Motorola MB8600 stats. Brand new to Xfinity

Contributor

Question about my Motorola MB8600 stats. Brand new to Xfinity

Hello. Brand new to Xfinity, and was installed yesterday. Everything seems fine, such as speed tests and whatnot, but yesterday, on the status center page, it said "issue detected", with a red circle, with an exclamation point in it. I clicked on troubleshooting, and it reset the modem, and maybe 10 minutes later, gave a message saying everything looked good on their end, but may be an issue with equipment. Person on chat couldn't find anything, and a call to tech support, the guy told me he wasn't sure, and because it's my own modem, they can't accesss it, but didn't think it was anything significant, as long as everything works fine.

 

Anyway, just for fun, I'm posting my modem stats, just to see if anyone sees anything not within parameters, or if it all looks good, because I simply don't know. Thanks!2018-10-31_115539.jpg

Contributor

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity

Also curious what all this in the event log means, if anything at all. Especially since this isn't January, 2018.

Expert

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity

Can't see your pics. Since you are a new poster, they likely need to be approved by a Forum Admin. Or you may need to make a minimum number of posts.

You could try hosting them at one of those free third-party pic hosting sites and post the link to them here.

 

FWIW, we've seen this many times here before. It appears to be a known bug. 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity

Thanks! I see them, so that's weird.

 

Hope this works.

Expert

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity

Stats are o/k. If you are not actually experiencing any connectivity or speed problems, then I wouldn't sweat it.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity

It's weird....after I posted the image links, I couldn't go anywhere. Modem stats looked the same, computer said I had internet access, but until I refeshed my LAN, it wouldn't go anywhere. Possibly unrelated, but weird.

What are the entries in the event log?

 

Expert

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity


@acillatem wrote:
What are the entries in the event log? 

Old ones ! Smiley Wink 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity

And now I'm seeing this again.

Contributor

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity


@EG wrote:

@acillatem wrote:
What are the entries in the event log? 

Old ones ! Smiley Wink 


But it's a brand new modem.

Contributor

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity


@acillatem wrote:

@EG wrote:

@acillatem wrote:
What are the entries in the event log? 

Old ones ! Smiley Wink 


But it's a brand new modem.


Try clearing your event log and restarting your modem to give yourself a starting point.  Log in and look at the entries once the restart is complete.

Expert

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity


@acillatem wrote:

@EG wrote:

@acillatem wrote:
What are the entries in the event log? 

Old ones ! Smiley Wink 


But it's a brand new modem.


Then the date / timestamps must be wrong.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity


@jw32097 wrote:

@acillatem wrote:

@EG wrote:

@acillatem wrote:
What are the entries in the event log? 

Old ones ! Smiley Wink 


But it's a brand new modem.


Try clearing your event log and restarting your modem to give yourself a starting point.  Log in and look at the entries once the restart is complete.


Just be advised that after a modem re-boot, there are usually a lot of beginning entries that were caused by it.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity


@EG wrote:

@acillatem wrote:

@EG wrote:

@acillatem wrote:
What are the entries in the event log? 

Old ones ! Smiley Wink 


But it's a brand new modem.


Then the date / timestamps must be wrong.


Ok, if that's it....are those entries anything to be alarmed about?

Expert

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity

Bottom line. Not unless you are having continuous and / or bothersome problems.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity

So, I've been watching the event log, and connection, and today I saw this. Comcast says they don't kniow what any of it means, and that they can't see any of this in my owned modem. I don't know if they're telling the truth, but I don't believe them. The tech support person I just talked to, acted like all of this was foreign language.

 

I'm glad they have a 30 day, money back guarantee, that's all I can say. It was an amateur install.

 

Images weren't showing in earlier posts, so here are links.

 

 

Official Employee

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity

Hello again acillatem!

 

I looked over your account and signals and everything is looking quite well. All your levels are well within spec and the history report I pulled does not show any Uncorrectable. Are you having any troubles with your services such as connection or speed issues?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity

I've had uncorrectables, so I don't know what history you're looking at. Not a ton, but there has been some. On the phone, they say they can't see any of that, since I own my modem.  Which I find hard to believe.

Feels like I'm back with AT&T, with the people on the phone.

 

Speeds seem fine. I'm just keeping an eye on it. Probably have my guard up, as it was always something with AT&T.

Contributor

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity

What I am curious about is, I can edit any post in this thread, or reply, but not in this thread

https://forums.xfinity.com/t5/Customer-Service/30-year-old-drop-not-replaced-when-it-should-have-bee...

 

Why?

Silver Problem Solver

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity


@acillatem wrote:

What I am curious about is, I can edit any post in this thread, or reply, but not in this thread

https://forums.xfinity.com/t5/Customer-Service/30-year-old-drop-not-replaced-when-it-should-have-bee...

 

Why?


It has been closed to further posts.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Contributor

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity

Seems strange. What, do they close them after a couple days or??

Why was it closed?

Official Employee

Re: Question about my Motorola MB8600 stats. Brand new to Xfinity

Thanks for asking, acillatem.

There are a few reasons why threads will be locked. In this case, it was due to inactivity. We do this to try and prevent new members from posting on old threads so they are encouraged to make their own post. We leave the threads accessible though so others can read the interaction in case something in it helps them with any issues they may be having. If your thread gets locked and you need assistance, we recommend making a new thread.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!