Community Forum

Problems hooking up sb8200 (with gigabit service) to wifi router/modem (Netgear c7100v)

New Poster

Problems hooking up sb8200 (with gigabit service) to wifi router/modem (Netgear c7100v)

Hi there - have no trouble getting SB8200 online and delivering Gig speeds (~940mbs) via an ethernet cable directly connected to my computer. However, when i connect the SB8200 to my old router (a netgear C7100V modem/router with voice) I can't get wifi to connect to internet (WAN port won't grab an IP address from the internet (connection shows 'link down').

 

I can get a wifi network created on the C7100v (shows up on computers as valid wifi network but does not allow internet via wifi). Have tested that old router with internet service by re-provisioning with comcast and it works fine (although not gigabit speed because it isn't DOCSIS 3.1).

 

Do I have to change some settings on the C7100V to 'allow' the internet connection to be grabbed by the WAN port...

 

Expert

Re: Problems hooking up sb8200 (with gigabit service) to wifi router/modem (Netgear c7100v)

What WAN port? The only WAN port is the coax port and 4 LAN ports You can’t use that C7100v gateway as a router. If it is a device you received from Netgear Beta that actually had a WAN port it is long disabled.
New Poster

Re: Problems hooking up sb8200 (with gigabit service) to wifi router/modem (Netgear c7100v)

I should have been more specific - i meant i plugged the ethernet from the SB8200 into one of the LAN ports on the C7100V...

Expert

Re: Problems hooking up sb8200 (with gigabit service) to wifi router/modem (Netgear c7100v)

That won’t work either. Can’t use that C7100v gateway as a router.
New Poster

Re: Problems hooking up sb8200 (with gigabit service) to wifi router/modem (Netgear c7100v)

But i've been using the C7100V as a modem/wifi-router successfully for months (pre-gigabit internet)...

New Poster

Re: Problems hooking up sb8200 (with gigabit service) to wifi router/modem (Netgear c7100v)

I was only using the C7100V becuase it's compatible with the xfinity voice service i have.

Expert

Re: Problems hooking up sb8200 (with gigabit service) to wifi router/modem (Netgear c7100v)

Here’s how it works. It takes the DOCSIS internet and broadcasts Wi-Fi and uses internet from that. It won’t work any other way. You can continue to use the C7100v for voice.
New Poster

Re: Problems hooking up sb8200 (with gigabit service) to wifi router/modem (Netgear c7100v)

Ok. Thanks for clarifying.

 

One last question...is there another wifi modem you recommend connecting to the SB8200 ?

Expert

Re: Problems hooking up sb8200 (with gigabit service) to wifi router/modem (Netgear c7100v)