Community Forum

Port forwarding

Frequent Visitor

Port forwarding

Sometime ago - we were port forwarding on the local Comcast modem. Now if I go into this area, it directs me to perform this task on the My Xfinity site.

 

When I go there, I see the port forwards I had on the local modem (great), but when I try to add a new one, it errors out stating something to the effect of "We sorry - we are having issues, try again later". This happens for any port forward on any day.

 

Question to the group, is anyone else experiencing issues mapping a simple port? I have a ticket at Comcast open and it has been escalated to Advance WiFi network group, but they have not reached out to me yet.

 

I even asked if they could create the two missing port maps to get me by until this is resolved where I can do these myself.

 

Just wondering if I am the only one or if others are being impacted - as I do not see recent post about this issue.

New Poster

Re: Port forwarding

Yes I see this issue as well. Called support and they were not helpful and ignored what I was saying, simply running me in circles.

Frequent Visitor

Re: Port forwarding

Was in a never ending circle for four days

ended up calling 888 805 3323 and request group that can perform port mapping

they said to reset modem to factory default

that way you can perform port mapping on the modem and not through a wed site

 

Pin hole on back of modem to reset this will remove the code that was deployed to redirect port mapping to that web site instead of local modem

password will be reverted to the defaults

re personalize setup

 

Functioning again with local admin port mapping’s 

Silver Problem Solver

Re: Port forwarding


wrote:

Was in a never ending circle for four days

ended up calling 888 805 3323 and request group that can perform port mapping

they said to reset modem to factory default

that way you can perform port mapping on the modem and not through a wed site

 

Pin hole on back of modem to reset this will remove the code that was deployed to redirect port mapping to that web site instead of local modem

password will be reverted to the defaults

re personalize setup

 

Functioning again with local admin port mapping’s 


What is the make and model of your modem?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: Port forwarding

ARRIS Group, Inc.

Model:TG1682G

Hardware Revision:9.0

 

I have a feeling that I set it back to shipping firmware and that Comcast will agin delpoy updates that will force me to the web site to perform any port forwarding admin work and that will again fail.

 

The only saving grace is that when this update happens - the existing forwards seem to work, just fails if you try to add, delete and modify any.

 

New Poster

Re: Port forwarding

I finally figured this out.  The trick is to expand your DHCP range to cover the IP address you are trying to forward to (in my case my DHCP range was from .100 to .250, but the device I was forwarding to was at .77).    Once you do this, you can add your port forwarding and then set your DHCP range back to what it should be.

 

1) Go to your Xfinity xFi webpage, click on Network, Advanced Settings, LAN & WAN, and edit to set your DHCP range to cover your static IP device. 

2) Click Back and then click Port Forwarding and add your port(s)

3) Repeat step 1 to reset your DHCP range to the original values.

 

Keith

 

 

Silver Problem Solver

Re: Port forwarding


@islepilot wrote:

I finally figured this out.  The trick is to expand your DHCP range to cover the IP address you are trying to forward to (in my case my DHCP range was from .100 to .250, but the device I was forwarding to was at .77).    Once you do this, you can add your port forwarding and then set your DHCP range back to what it should be.

 

1) Go to your Xfinity xFi webpage, click on Network, Advanced Settings, LAN & WAN, and edit to set your DHCP range to cover your static IP device. 

2) Click Back and then click Port Forwarding and add your port(s)

3) Repeat step 1 to reset your DHCP range to the original values.

 

Keith

 

 


Interesting; my DHCP range is .2 and .253

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!