Community Forum

Port forwarding not working

Highlighted
Regular Visitor

Port forwarding not working

Im trying to make a minecraft server on my laptop and I have made many in the past on it but now for some reason the port forwarding isnt working. I have turned off all the firewalls and set a designated ip for the laptop  and still having no luck.

Regular Visitor

Re: Port forwarding not working

I have also tried to put the laptop on a dmz and still having no luck.

Regular Visitor

Re: Port forwarding not working

To fix this you need to do the port forward on the Xfi website and all the ones you have done on 10.0.0.1 should be moved to that. To get there you log into your Xfi go to Network, Advanced, Portforwarding. If you cannot see your Deivce in the drop down make sure there is not a ipv6 address for it. To find out open CMD(Command Prompt) and type in ipconfig.  If you have a ipv6 it will look like this8.PNG

To disable the ipv6 and make the port forwarding work you will need to click your windows button and search "Network Status" From there you will need to go down to "Network and Sharing Center" Then go to "Change Adapter Settings" find what you are using to connect the the wifi/ethernet right click it and click "Properties" then scrool down and look for 10.PNG

uncheck that box and restart your computer. After that you should be able to see it in the port forward drop down box.

 

To double check if you disables your ipv6 go back to your CMD and type ipconfig and it should then look like this.11.PNG

Expert

Re: Port forwarding not working

FWIW. Can't see your pics. Since you are a new poster, they likely need to be approved by a Forum Admin. Or you may need to make a minimum number of posts.

You could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!