Community Forum

Port forwarding edit errors

helpHelp1
New Poster

Port forwarding edit errors

Before you tell me how to port forward, that isnt the issue. The issue is that when I go into the "edit" port forwarding I receive the same message for more than 3 weeks now 

_______________________________________________________

We're Having Some Trouble

Please wait a few minutes and try again or restart your Gateway.

 

___________________________________________________

I have restarted countless times, I have tried to allow router to update, I have waiting far more than a FEW minutes. 

 

I had a completely functioning Ark server for my kids for 6 months, it was set up a year ago by an IT paid service. They stopped playing and I merely turned off the computer. Turned it back on, changed nothing, and the server is only allowing LAN, so thier friends cannot join. I have tried every troublshooting idea possible (multiple times) all my settings are correct.

 

I thought I would delete my port forwarding and just re-set up, but I cannot change, edit, delete or anything as this error never leaves.

 

Why am I getting this error message?

 

 
Deathstar81
New Poster

Re: Port forwarding edit errors

did you ever get it working? im currently having the same issue. i checked my ports i even restored my router to default settings. im currently waiting on an upgraded modem the x87 intstead of the x86.