Community Forum

Poor SNR for past couple weeks

Contributor

Poor SNR for past couple weeks

I've been having issues with my modem dropping my connection and poor downstream SNR (33) for the past couple weeks. This has been going on ever since I saw a Comcast truck parked down the street. Is there a Comcast representative here who can look into this?
Expert

Re: Poor SNR for past couple weeks

Start here;


https://forums.xfinity.com/t5/Your-Home-Network/Connection-Troubleshooting-Tips/m-p/1253575#M94474

 

Post the requested info from here;


https://forums.xfinity.com/t5/Your-Home-Network/Information-Requested-for-Connection-Related-Posts/m...



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Poor SNR for past couple weeks

Thank you. It seems to have been resolved last night after I posted this. Guess that's why the connection was out. SNR is back to 39-40 dB on the downstream channels.
Highlighted
Expert

Re: Poor SNR for past couple weeks

O/k good to hear ! Hope things hold up for you !! I'm going to close this thread. Please post a new topic if you have future problems.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!