Community Forum

Periodic VPN drops with solid Internet service

bdf_tech
New Poster

Periodic VPN drops with solid Internet service

Have searched forum for VPN issues and solutions, every thread either seems to be "closed out" or contains no useful ideas.

 

Symptom:  utilizing the "GlobalProtect" VPN connection to reach employer web pages and network services.

 

This GP VPN periodically drops "every" 31 minutes, day or night, workdays, weekends, holidays, it drops "every" 31 minutes.  IT people say it is "not responding" to keepalive messages and logs these service drops at the employer network.  But they have no clue as to why...

 

Have tried several different revisions of "GlobalProtect" software, no change.  Now connected through Ethernet directly to an Arris SBG10 CM/gateway device (so no Xfi advanced security, no wireless, etc.).  Device (of course) has been rebooted many times, both at my end and by Comcast.  Laptop has latest Windows updates (as controlled by employer), etc.

 

Have run multiple speed tests during the time intervals that the VPN is disconnected (always for 5-9 minutes before it self-recovers).   The speed tests do not show any variation between when VPN is online, and when it is not.   (and the Internet is "always" on and works fine throughout these outages).  Employer says, "must be your ISP" --

 

As has been noted elsewhere, techs wouldn't be able to debug this 3'rd-party VPN.  But can anyone think of any other activity (network filtering, DHCP renewal or periodic reprovisioning, etc.) that could cause these exact 31-minute outage intervals?  No RF problem I've ever heard of (and I work in the cable industry) shows up at 31-minute intervals, to my knowledge...

jlavaseur
Valued Contributor

Re: Periodic VPN drops with solid Internet service

For what's it's worth, your network card has a setting for power saving mode, it allows your computer to turn off the network card to save power, that being said on the Microsoft site it states that some routers don't play well with setting enabled, I had disconnects after I installed a new network card that had this setting enabled by default, I turned it off, no more disconnects, just a thought