Community Forum

Packet Loss/Instability of Internet Upload Connection

Highlighted
Regular Visitor

Packet Loss/Instability of Internet Upload Connection

Apparently, SOMEONE decided to take issue with what I posted earlier, so I will post it again, since someone on here decided to DELETE my post. (Not cool)

 

I have been dealing with packet loss/intermitent connection issues for over a month. Everything physical has been replaced, power levels are within spec, and everything within my home network is running like it should.

 

I have had 5 different techs and 2 senior techs come out to my address and I have had my situation "esclated" TWICE, and the issue has yet to be resolved.

 

I have located the issue myself, and yet......nobody wants to fix the issue. I am recieving packet loss from the 2nd node in my network hop line, meaning that no matter where I connect to, I will have issues.

 

Attached are photos backing up my claims

2019-08-28 (1).png2019-08-29 (2).png2019-09-01 (1).png2019-09-14 (1).png

 

I am trying to resolve an issue people do not want to fix, so I'd appreciate it if you did not delete this post. Thanks.

Regular Visitor

Re: Packet Loss/Instability of Internet Upload Connection

I am not sure if the images are actually showing up or not, so if they are not I will explain in full detail what they are:

 

I have WireShark running and it gives me the following error messages:

[TCP Dup ACK]

[TCP Fast Retransmission]

[TCP Out-Of-Order]

[TCP Spurious Retransmission]

 

And I also have a program called WinMTR that does a Ping and TraceRoute at the same time. Plugging in an ip address/website I get a "No Response from Host", yet all packets go through. However, when I ping my second hop, not only do I get a response from the hop, I experience packet loss. Ranging from 1% to 80% in the worst case scenerio. 

 

I stream to Twitch and depend on the extra income to make ends meet. I get anywhere from 1% at BEST to 50 or 60% dropped frames during my streams. And it's at it's worst during the night.

New Poster

Re: Packet Loss/Instability of Internet Upload Connection

Are you in the Chicagoland area? Specifically Lombard, IL 60148? I've been noticing the exact same issues at the same times. It has been particularly bad well, last night and this week. I've checked my internal connections (Computer to modem) for any packet loss and naturally I have none but I occasionally get a complete drop off around once every hour. I'm already calling support about this and I'll probably put in my own ticket but I'm curious if someone else is in my area having the same issue.

 

PS: Your images arent't displaying or else I could check what nodes you are hitting.

Regular Visitor

Re: Packet Loss/Instability of Internet Upload Connection

No. I live in the Memphis, TN area and the IP I found causing the issue was 96.120.15.13, which is the second hop in my line.

 

96.120.15.13 Packet Loss

Errors from WireShark In this image, I'm doing a stream test to Twitch, reason you can't see that IP address

 

Those 2 links to images are the best I can do at the moment. I'm not sure why my pictures I tried to upload will not show up.

New Poster

Re: Packet Loss/Instability of Internet Upload Connection

Okay, I resolved my issue by replacing the modem. I noticed that when the packet loss occurred the modem still responded to pings but the diagnostics page froze so I opted to try replacing it and it resolved my issue.

 

Good luck with your issue then.