Community Forum

POLYCOM PHONE

New Poster

POLYCOM PHONE

I have a Polycom VVX410 phone connected to a Belking range extender that's connected to the CGM4140COM gateway over wifi. The phone connects for a while then has a DHCP failure. The only way for it to work is to constantly unplug and reboot the phone. The gateway is not convienient location to connect the phone directly so that's why i am using the extender. Does anyone know why the constant DHCP failure and how to fix it?

Problem Solver

Re: POLYCOM PHONE

Maybe there's a timeout error on some of the packets requiring responses.  Have you tried doing a packet capture to inspect the traffic and look for clues?  Maybe an increase of some keep-alive timer would help.  What software version are you running on the phone?  Do you have Polycom support?

Joe V
(not a Comcast employee, just another paying customer)
Expert

Re: POLYCOM PHONE

See if anything here helps;

 

Some tips for improving WiFi performance;


http://corporate.comcast.com/comcast-voices/10-ways-you-might-be-killing-your-home-wi-fi-signal

 

http://forums.xfinity.com/t5/Your-Home-Network/Improve-Your-Wireless-Gateway-Home-Network/td-p/26276...



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: POLYCOM PHONE

I don't have any other connection issues. Just the DHCP failure on the Polycom handset.

Expert

Re: POLYCOM PHONE

See if anything here applies;

 

https://www.onsip.com/blog/disable-sip-alg-and-forward-nat-ports-to-stop-dropped-calls



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: POLYCOM PHONE

Hello @Steve109, thanks for reaching out to our Forums! I'm sorry to hear about this connection issue you're experiencing.  I hope the information @EG provided was helpful.  I would be more than happy to assist you with further looking into this. Can you please send me a private message including the full name as it appears on the account and your full name if different? 

 

To send me a Private Message, please click my name “ComcastAmira” and click “send a message". 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Problem Solver

Re: POLYCOM PHONE

Please share any helpful information regarding this issue with the Forum so we can benefit.

Joe V
(not a Comcast employee, just another paying customer)
Official Employee

Re: POLYCOM PHONE

@Steve109, I never received a private message from you or heard back from you on here, so I will be locking this thread. Please send me a private message if you still need assistance with this connection concern. Please create a new Public post for any new issues or concerns, we're here to help. Thanks and we appreciate you being the best part of Comcast. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!