Xfinity plant
Xfinity globe
Community Forum

Ongoing problems with Internet

Regular Contributor

Ongoing problems with Internet

I’ve been having on and off problems with the Internet since April 1st.   The problem usually manifests itself as a total loss of the Internet which last from 1 to 20 minutes, though sometimes it’s packet loss.  The longer Internet losses usually get declared as “unplanned maintenance” outages (there were at least 3 last week).   Originally this appeared to be a signal problem which was fixed in early April after I saw upstream power of 54 and had a tech submit a ticket to fix that.  The outage problem returned about a week later, despite new upstream power of 45.  There was a loss of Internet almost every day from April 23 to April 27, with an “unplanned maintenance” outage declared at least 2 of those days. 

 

I scheduled an appointment for a tech to come out on the 28th.  He missed a 5 minute loss of Internet (no outage declared) by about 5 minutes, so when he got there everything was working of course.  As such he recommended canceling the appointment which I did.  He did leave me his supervisor’s number though. An hour after he left, an amp on my street failed, which knocked out TV, but oddly not Internet.  In fact my Internet was working great despite the -12 dBmV downstream power level and 54 upstream power.  I had no packet loss and full speed.  Anyway the amp was replaced (talked to the line tech that did it).  

 

After that Internet was good, so I figured the amp must have been slowly failing and was causing my problems.  That turned out to be wrong as my Internet went out for a short while on Sunday around noon.  It came back and was good until 11 pm on April 30th when I started getting packet loss, which alternated between no and 100% packet loss.  The modem showed T3 errors at the time. I called Comcast support and they rebooted my modem, which took like 5 minutes to come back online after failing several times.  Phone support couldn’t do any other diagnostics other than say my signals were great (upstream 41 SNR, downstream 43 SNR). This lasted until around 12:15 am at which point things again returned to normal.  I took a screen shot of my modem’s signals and logs whike I had 100% packet loss during this last issue which I attached.  The modem’s signals were excellent.  Despite that, I was getting T3 errors.  Note that the clock on the modem is off by an hour because of daylight savings time, so 10 am in the modem logs is actually 11 am.  I also attached a continuous ping monitor to show all the days with issues the last 10 days.  

 

Here’s a DSLReports line test I did near the start of the last issue. https://www.dslreports.com/pingtest/nil/3473724

and here’s a ping that occurs periodically every few minutes for the last week or so. 

https://www.dslreports.com/smokeping?target=18ff52b2e1d8f83e8b7b8158d9a5aca1

 

As mentioned this has been an ongoing problem where things are working great and then all the sudden they aren’t.  Then they are.  The only positive is that it works more often than it doesn’t, but that also makes it hard for anyone to diagnose as phone support can’t and local techs need to see a problem.  

 

Modem is a Netgear CM600, which I bought in early March.  My router is an ASUS RT-AC88U.  Normally when I have these outages all the lights on my modem are solid, though I’ve found it takes a long sustained period of no signal for the modem to restart.  I’ve disconnected the coax for 30 seconds and the lights stayed solid. 

 

Ive had 2 techs out so far. I spoke to my neighbor and they have had 3 techs out the last 2 weeks. They said they have issues with their phone service, which I don’t have. 

 

At this point it’s been a month of problems with no end in sight. 

 

 

658CCC7C-7D57-47E5-B407-86AAD7286B90.png
1F32755A-24A3-44D1-96D6-555AB05B78D6.png
5081677C-5896-433F-A206-D118C9132B7B.png
Expert

Re: Ongoing problems with Internet

I've asked an employee to check the CMTS for real-time and historical RF signal reports from your modem. They can also check your local node/plant for any degradation or error reports. You can expect a reply in this thread. 

Regular Contributor

Re: Ongoing problems with Internet

Thanks.  I’ll mention the phone support person scheduled a tech for May 2 at 9 to 11 am EDT, but unless I’m really lucky, it’s highly likely things will be working when the tech arrives.  If it’s like the last guy (or is the same guy) he’ll push me to cancel. 

 

Edit: another data point.  Between 7:49 and 7:52 am EDT, there was around 99% percent packet loss and then everything was back to normal.  Modem reported several T3 errors during that time.  Modem log only seems to show last one though.  

011909DD-831F-4DC9-A22B-CDDB44BCF0C8.png
21CE42A8-AE7D-4656-8F29-8B3D63846923.png
Regular Contributor

Re: Ongoing problems with Internet

I got a call informing me that work was done in my area which might resolve my issue (I've gotten a number of those lately).  I ended up canceling the service call since while I'm still getting occasional T3 errors, I haven't lost Internet (that I'm aware of).  That doesn't really mean much as I've had a few "good days" in a row before the problems come back.

Official Employee

Re: Ongoing problems with Internet

Hi Morac2. I can assist with troubleshooting your intermittent internet performance issues. Please send me a private message and include your full name and account primary phone number so I can access your equipment.

Regular Contributor

Three months of issues with no resolution in sight

Right now my daily routine is checking my modem and TV for errors as I’ve been getting uncorrected errors and/or T3 since April 1st, 2018.  Since that date, I haven’t gone longer than 3 days without seeing a problem.  Problems could be minor like a few picture break ups on the TV a day, to a number of  video/audio breaks up in a program per hour, to complete loss of Internet for over an hour (last happened 2 days ago). That’s 3 months and the longest period I’ve ever had an ongoing problem with Comcast.  

 

The problem I'm having is that this problem is intermittent and never happens when a tech comes out so I get patronized like today where the tech comes out and tells me my signals are fine despite him not measuring them (though the signals at that time were good), telling me there were no errors on my modem in the last few days (not the case since my modem went offline for 40 minutes on Wednesday) and having the tech basically just replace the fittings on a bunch of cables and then leave.  This despite me telling him that won’t make a difference. He also contracted what a previous tech told me about the noise coming from my house (other tech said it was good) without even measuring anything. The tech told me he needed to move on to his next appointment and left.  Sure enough this evening this is what I get while watching HBO. 

 

AAD80450-C427-441C-985F-DA0308B90FCB.jpeg

 

Checking my modem for errors I see a bunch of uncorrected errros at that the same time as the picture break up on my TV. That’s been fairly common.  The intermittent Internet outages (upstream issues) tend to get fixed (though frequently come back in a week or two), but the downstream issues have been a problem since May 1st.  Of course they never happen when a tech is here.  Even if they did, they are usually so quick and random that I doubt a tech would happen to be measuring when they occur.  The tech from today recommended I rewire my entire house to troubleshoot the issue, despite my modem and TV being on two different legs of the splitter coming in from the outside of the house. I’m near certain the problem isn’t inside my home as I’ve seen improvements when outside maintenance is done, though those improvements don’t last long. 

 

At at least for the moment my Internet isn’t randomly going down, but I’m still getting errors which affect TV and technically affect my modem, though it only drops a few packets so is barely noticeable.  I’m tired of scheduling tech visits only to cancel them because the problem isn’t happening when the tech shows up or keeping it and havin the tech stand there and twiddle his thumbs as he can’t do anything (or worse pretend to fix things).  

 

What can be done about this?

5A4BF139-A9C4-4F25-97DB-2D1E9C80E49D.jpeg
Regular Contributor

Re: Three months of issues with no resolution in sight

What’s also annoying is having to explain my problem over and over to @ComcastCares as diffierent people respond and apparently there’s no record of my issues.  Even more annoying is when I respond and the response back is to ask who I am (like happened today). It seems like every few days they forget who I am.