Community Forum

On line,but modem “not connected”

New Poster

On line,but modem “not connected”

I have an ARRIS SB 8200. Have had it for about 8 months. About three weeks ago started having low speeds(a modem reset fixes it),but most importantly,in my Xfinity app and on the Xfinity website it says that my modem is not connected. Before it was always connected(had a green dot next to the modem icon)and I was able to reset the modem from my app or the the website. The browser page for the router says the status is ok. Once again the modem is 8 month old. Comcast says it’s my gear at fault. Any ideas?
Contributor

Re: On line,but modem “not connected”

Bypass your router and connect a PC direct to the modem to see if you still have the issues. Replace the ethernet cables with new quality cables and ensure the connection is good. Did you add or change any other devices that are on the cable such as TVs. Check each connector to ensure they are clean and tight for all TVs and other wired devices. If you have cheap connectors, replace them with quality ones. Those gold Walmart and such are not very good.  

Expert

Re: On line,but modem “not connected”


@EV1995 wrote:
I have an ARRIS SB 8200. Have had it for about 8 months. About three weeks ago started having low speeds(a modem reset fixes it),but most importantly,in my Xfinity app and on the Xfinity website it says that my modem is not connected. Before it was always connected(had a green dot next to the modem icon)and I was able to reset the modem from my app or the the website. The browser page for the router says the status is ok. Once again the modem is 8 month old. Comcast says it’s my gear at fault. Any ideas?

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: On line,but modem “not connected”

Hi @EV1995

 

Thanks for posting to the Xfinity Forums. Were you able to resolve your internet connection problems? If not, can you please post your level so we can continue to troubleshoot and determine whether or not at tech is needed? 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: On line,but modem “not connected”

Hopefully they will respond to you.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!