Xfinity plant
Community Forum
Xfinity globe

OFDM channel - MIA for nearly 72 hours

Contributor

OFDM channel - MIA for nearly 72 hours

Hi,
Could someone from Comcast take a look at this issue? Woke up three days ago to green lights only on SB8200. Prior to that I had blue downstream and an OFDM channel. Now all 32 bonded channels are QAM256. I have power cycled modem daily, still no OFDM, still on DOCsis 3.0.
Expert

Re: OFDM channel - MIA for nearly 72 hours

First. Are you subscribed to their 400 or their gigabit speed-tier ?

Contributor

Re: OFDM channel - MIA for nearly 72 hours

Gig tier since fall of 2017.
Expert

Re: OFDM channel - MIA for nearly 72 hours

Hi @JumpyBL

I've asked a Comcast employee to help you as requested. You should expect a reply in this thread. 





"Keepin' it clean since '09"
I am not a Comcast employee, just a moderator.
Silver Problem Solver

Re: OFDM channel - MIA for nearly 72 hours

Official Employee

Re: OFDM channel - MIA for nearly 72 hours

Hi,
Could someone from Comcast take a look at this issue? Woke up three days ago to green lights only on SB8200. Prior to that I had blue downstream and an OFDM channel. Now all 32 bonded channels are QAM256. I have power cycled modem daily, still no OFDM, still on DOCsis 3.0.

 

JumpyBL, thanks for reaching out. Please send me a private message with your full name and phone number tied to your residential services for help. Just click my name and then click private message me.

Contributor

Re: OFDM channel - MIA for nearly 72 hours

Nothing has happened regarding this problem. Factory reset did not resolve. Comcast Ken said he sent a reset to reprovision but I did NOT receive a reset. Hasn't replied to subsequent PMs.
Contributor

Re: OFDM channel - MIA for nearly 72 hours

When can I expect this to be resolved? Thank you.
Expert

Re: OFDM channel - MIA for nearly 72 hours

@JumpyBL,

@ComcastKenF does not work 7 days a week (slacker ). He will reply to when gets back into the office. It's the nature of the forums -- we aren't real-time support.



"Keepin' it clean since '09"
I am not a Comcast employee, just a moderator.
Contributor

Re: OFDM channel - MIA for nearly 72 hours

I'm on with Xfinity live chat right now. Asked for modem MAC address. CSR says it's offline; it is not. I'm using the connection right now, four green lights, status page operational, etc etc.CSR sent reset but nothing on my end. Wanted to send tech. I have no time for that and know it's unecessary. What the heck is going on?

Official Employee

Re: OFDM channel - MIA for nearly 72 hours

I'm on with Xfinity live chat right now. Asked for modem MAC address. CSR says it's offline; it is not. I'm using the connection right now, four green lights, status page operational, etc etc.CSR sent reset but nothing on my end. Wanted to send tech. I have no time for that and know it's unecessary. What the heck is going on?

 

JumpyBL, I'm back in the office. Just sent you a private message. 

Contributor

Re: OFDM channel - MIA for nearly 72 hours

Netcool from DSLreports.com is on the case. OFDM channel is disabled in my area, he has asked the market why that is. Hasn't heard back yet. Thanks.
Problem Solver

Re: OFDM channel - MIA for nearly 72 hours

Just curious, what are you getting for speedtests on 32/4 DOCSIS 3.0?


"Sometimes the best way to learn something is by doing it wrong and looking at what you did." - Neil Gaiman
Contributor

Re: OFDM channel - MIA for nearly 72 hours

Xfinity Test

529/41.7

 

DSLreports.com test

665/42.6

 

Problem Solver

Re: OFDM channel - MIA for nearly 72 hours

Im trying to remember where I found a reading saying Comcast was doing a 600Mbps cap on D3.0 channels regardless of the number of channels allowing up to 800Mbps for the one OFDM channel. I'm trying to find it again but I'll update this post when and if I find it.