Community Forum

Not receiving Gigabit Speeds

New Poster

Not receiving Gigabit Speeds

Hi,

 

I have a CM1000 as well as a Nighthawk R700.  I have purchased gigabit and had it installed by the tech yesterday, but consistently hover around 500 Mbps or less.  Please let me know what I need to do to correct.

 

See my Downstream and Upstrema channels below...I am wondering if this is the culprit.

 

Starting Frequency

<tabindex=-1>Startup Procedure</tabindex=-1>
Procedure Status Comment
Acquire Downstream Channel 711000000 Hz Locked
Connectivity State OK Operational
Boot State OK Operational
Security Enable BPI+
IP Provisioning Mode Honor MDD IPv6 only

<tabindex=-1>Downstream Bonded Channels</tabindex=-1>
Channel Lock Status Modulation Channel ID Frequency Power SNR / MER Unerrored Codewords Correctable Codewords Uncorrectable Codewords
1 Locked QAM256 25 711000000 Hz -1.3 dBmV 41.1 dB 34996961 0 0
2 Locked QAM256 2 531000000 Hz -1.2 dBmV 41.7 dB 33834286 0 0
3 Locked QAM256 3 537000000 Hz -1.1 dBmV 42.1 dB 33838446 0 0
4 Locked QAM256 4 543000000 Hz -0.7 dBmV 41.7 dB 33841396 0 0
5 Locked QAM256 5 549000000 Hz -0.6 dBmV 42.0 dB 33845448 0 0
6 Locked QAM256 6 555000000 Hz -1.3 dBmV 41.9 dB 33849342 0 0
7 Locked QAM256 7 561000000 Hz -1.9 dBmV 41.4 dB 33853329 0 0
8 Locked QAM256 8 567000000 Hz -2.1 dBmV 41.6 dB 33856160 0 0
9 Locked QAM256 9 573000000 Hz -2.2 dBmV 41.4 dB 33860238 0 0
10 Locked QAM256 10 579000000 Hz -1.5 dBmV 41.6 dB 33864222 0 0
11 Locked QAM256 11 585000000 Hz -1.0 dBmV 41.8 dB 33868099 0 0
12 Locked QAM256 12 591000000 Hz -0.9 dBmV 41.6 dB 33870886 0 0
13 Locked QAM256 13 597000000 Hz -2.1 dBmV 41.2 dB 33874928 0 0
14 Locked QAM256 14 603000000 Hz -1.7 dBmV 41.5 dB 33878994 0 0
15 Locked QAM256 15 609000000 Hz -1.9 dBmV 41.1 dB 33882955 0 0
16 Locked QAM256 16 615000000 Hz -1.7 dBmV 41.4 dB 33886219 0 0
17 Locked QAM256 17 621000000 Hz -1.8 dBmV 41.2 dB 33889732 0 0
18 Locked QAM256 18 627000000 Hz -1.1 dBmV 40.8 dB 33893949 0 0
19 Locked QAM256 19 633000000 Hz -1.3 dBmV 41.4 dB 33897171 0 0
20 Locked QAM256 20 639000000 Hz -1.1 dBmV 40.5 dB 33901512 0 0
21 Locked QAM256 21 645000000 Hz -1.7 dBmV 40.8 dB 33904815 0 0
22 Locked QAM256 22 651000000 Hz -2.0 dBmV 40.3 dB 33908583 0 0
23 Locked QAM256 23 657000000 Hz -2.8 dBmV 40.2 dB 33912018 0 0
24 Locked QAM256 24 663000000 Hz -1.9 dBmV 41.1 dB 33916221 0 0
25 Locked QAM256 26 669000000 Hz -2.1 dBmV 40.8 dB 33922757 0 0
26 Locked QAM256 27 675000000 Hz -1.4 dBmV 41.0 dB 33926633 0 0
27 Locked QAM256 28 681000000 Hz -1.0 dBmV 41.5 dB 33930742 0 0
28 Locked QAM256 29 687000000 Hz -1.1 dBmV 41.3 dB 33934492 0 0
29 Locked QAM256 30 693000000 Hz -1.6 dBmV 40.9 dB 33936758 0 0
30 Locked QAM256 31 699000000 Hz -1.9 dBmV 41.0 dB 33938080 0 0
31 Locked QAM256 32 705000000 Hz -1.7 dBmV 40.8 dB 33938446 0 0
32 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0 0

<tabindex=-1>Upstream Bonded Channels</tabindex=-1>
Channel Lock Status Modulation Channel ID Frequency Power
1 Locked ATDMA 1 35800000 Hz 39.8 dBmV
2 Locked ATDMA 2 29400000 Hz 39.8 dBmV
3 Locked ATDMA 3 23000000 Hz 39.8 dBmV
4 Locked ATDMA 4 16600000 Hz 39.8 dBmV
5 Not Locked Unknown 0 0 Hz 0.0 dBmV
6 Not Locked Unknown 0 0 Hz 0.0 dBmV
7 Not Locked Unknown 0 0 Hz 0.0 dBmV
8 Not Locked Unknown 0 0 Hz 0.0 dBmV

<tabindex=-1>Downstream OFDM Channels</tabindex=-1>
Channel Lock Status Modulation / Profile ID Channel ID Frequency Power SNR / MER Active Subcarrier Number Range Unerrored Codewords Correctable Codewords Uncorrectable Codewords
1 Locked 0, 1 37 762000000 Hz -3.5 dBmV 38.0 dB 1108 ~ 2987 4175476 14508 0
2 Not Locked 0 0 0 Hz -1.3 dBmV 0.0 dB 0 ~ 4095 0 0 0

<tabindex=-1>Upstream OFDMA Channels</tabindex=-1>
Channel Lock Status Modulation / Profile ID Channel ID Frequency Power
1 Not Locked Unknown 0 0 Hz 0 dBmV
2 Not Locked Unknown 0 0 Hz 0 dBmV

 

 

Silver Problem Solver

Re: Not receiving Gigabit Speeds

You might try this:

https://forums.xfinity.com/t5/Your-Home-Network/Troubleshooting-Gigabit-internet-speeds/m-p/3145413#...

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Expert

Re: Not receiving Gigabit Speeds

For a test, what speed do you get with a computer hardwired directly to the  CM1000 modem (no router in the mix) ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Not receiving Gigabit Speeds

Directly connected to the modem I get about the same, 500 Mbps.

Official Employee

Re: Not receiving Gigabit Speeds

Hi Zholzman, thank you for reaching out and welcome to our forums.  I would like to help review your signals and bootfile further on my side if you still need assistance.  Please send me a private message with your full name to begin.

 

Thank you 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Not receiving Gigabit Speeds

Hi Zholzman, I haven't heard from you but please don't hesitate to reach back out if you still need assistance.

 

Thank you 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!