Community Forum

Not getting the extreme 400 tier speed?

Regular Visitor

Not getting the extreme 400 tier speed?

I'm not getting the 400 mbps speed, I recently updated to the extreme 400 tier on Aug 30 2019 and bought a new modem the Arris SB6190.  Because last year I was on the 250 mbps I was getting speed to 290-300 mbps then in April of 2019 I dropped down to 150 mbps was getting speed 180-190 mbps and now I'm on the extreme 400 tier, still getting speed 190-200 mbps.  I have called Xfinity support and they have sent out two techs but still can't fix this issue.  I have a nephew who live in the same city as me and he is getting the correct speed on the extreme 400 tier speed, he have the same modem as I do.  I do see on this forum that there are other people that are having the same problem as me.

Expert

Re: Not getting the extreme 400 tier speed?

Is there a router ? WiFi in the equation here ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Not getting the extreme 400 tier speed?

Yes I’m using an Asus router and Wifi
Expert

Re: Not getting the extreme 400 tier speed?

O/k so for a test, what speed do you get on a computer hardwired directly to the 6190 ? 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Not getting the extreme 400 tier speed?

Just little over 200 mbps
Expert

Re: Not getting the extreme 400 tier speed?

Try calling 1-800-comcast again and ask a rep to completely remove the modem from your account and to "re-provision" it from scratch. Also ask them to confirm that the provisioning and account data in their database is correct and complete and that the correct configuration / bootfile for your subscribed to speed tier is being pushed to the modem.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Not getting the extreme 400 tier speed?

Xfinity or Comcast whatever it’s do you guys heard or see this HELP and FIXED THIS ISSUE!
Expert

Re: Not getting the extreme 400 tier speed?

Are you saying that it is fixed now ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Not getting the extreme 400 tier speed?

No still not fixed after they removed the modem and put it back.
Expert

Re: Not getting the extreme 400 tier speed?

I'm going to escalate your issue to the Comcast corporate employees that are available to these boards. You should get a reply here in your topic. Good luck !

 

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Not getting the extreme 400 tier speed?

Hi there, bfang8. It's frustrating that you're experiencing continued issues with your speed. Since you're getting a lower speed than what you're subscribed to (if you have the Extreme 400 tier) even while hardwired to the modem and especially without the router, it's usually an indication that you're subscribed to a lower speed tier on your account. It could also be an issue with signal levels. It really depends, but we can definitely take a look at your account and your equipment to find out what might be causing the issue. To begin, please send us a private message with your name and we will go from there.

 

To send a private message, please click our name "Comcast_Support" then select "Send a Message" on the right side.

 

Thanks!

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!