Community Forum

Not getting Extreme (250Mbps) speeds - provisioned for Blast?

Highlighted
Frequent Visitor

Not getting Extreme (250Mbps) speeds - provisioned for Blast?

Hi,

 

I'm on the Extreme (250Mbps) tier, but only seeing speeds of ~145Mbps down on a wired PC, so wondering if I'm actually provisioned for Blast (150Mbps).

 

Pretty sure my cabling is fine as I had a tech out a few months ago to help resolve some signal issues. I'm currently seeing downstream Power Levels between 1.5 - 2.5 dBmV and SNR of ~40dB on all 16 locked downstream channels on my owned Netgear CM500V (firmware V1.01.10).

 

Can a one of the Comcast techs that monitors these forums PM me so I can share my account details so things can be checked on Comcast's end.

 

Thanks,

 

Matt

 

Silver Problem Solver

Re: Not getting Extreme (250Mbps) speeds - provisioned for Blast?

FYI:

https://forums.xfinity.com/t5/Your-Home-Network/Xfinity-Internet-Connection-Troubleshooting-Tips/m-p...


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Expert

Re: Not getting Extreme (250Mbps) speeds - provisioned for Blast?


@mclemens68 wrote:

Hi,

 

I'm on the Extreme (250Mbps) tier, but only seeing speeds of ~145Mbps down on a wired PC, so wondering if I'm actually provisioned for Blast (150Mbps).

 

Pretty sure my cabling is fine as I had a tech out a few months ago to help resolve some signal issues. I'm currently seeing downstream Power Levels between 1.5 - 2.5 dBmV and SNR of ~40dB on all 16 locked downstream channels on my owned Netgear CM500V (firmware V1.01.10).

 

Can a one of the Comcast techs that monitors these forums PM me so I can share my account details so things can be checked on Comcast's end.

 

Thanks,

 

Matt

 


What are you getting for the upload speed ? What do the upstream power levels look like ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Not getting Extreme (250Mbps) speeds - provisioned for Blast?

Upload is fine. Power levels around 42dBmV, and speed of ~24Mbps which is what I would expect.

 

Have also tried resetting & power cycling the modem to no avail.

 

Here's a screenshot of the modem channel info if this comes through:

 

 

 

 

CM500V.jpg
Frequent Visitor

Re: Not getting Extreme (250Mbps) speeds - provisioned for Blast?

Note I reposted this question in the Customer Support forum. I'll update this thread when I get it sorted.

 

--Matt

 

Expert

Re: Not getting Extreme (250Mbps) speeds - provisioned for Blast?

O/k FWIW, the stats are o/k and the upload speed points to the speed configuration file / boot file in the modem being correct. Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Not getting Extreme (250Mbps) speeds - provisioned for Blast?

So looks like it's not on Comcast's side. Gigabit ethernet directly into my Macbook gets me 300M down, but after the router it's only 144M down.

 

I'm off to the Synology forums unless anyone here has any thoughts. I'm running a Synology RT2600ac, which should have the horsepower to keep up with 300M on the WAN side.

 

--Matt