Community Forum

Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiring.

Regular Visitor

Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiring.

on 5/7/2018 my upload speed dropped from 7000 Kbps to <1000Kbps. I reset my DPC3941T gateway on my own by power cycling it and by doing it from the inbrowser gateway access. The resets did nothing to improve the deadly drop in upload speed. So later that day I did online "tech" support. They too did a "reset" and it did nothing but knock me completely offline for 2 hours each time. After that failed attempt, I scheduled a tech to come out. He came out and found absolutley nothing. He had NO idea as to why my speed was this low. All he could say was that it wasn't Comcast and that it was probably faulty wiring somewhere in my house. Not buying that (given the circumstances of the sudden murder of my speed) I asked him what would happen to my speeds if I bought a coax cable and fitted the ends of it and then ran it from the outside connection then straight to the gateway effectively bypassing any of the "faulty wiring". He said that my speeds would be back up immediately. I did this. I spent $100 at Lowe's buying a 250ft 6G-Q coax cable, compression fittings, a compression tool, and a stripper. I made the cable. I fitted the connections and ran the cable directly to the gateway. My speeds were the same. I've tested across every device I own and its consistent across the board. My download speed is fine. My upload speed is dead.  

 

2.png
Regular Visitor

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

upload speeds on xfinity speed test - 

wired.jpg
wireless 5ghz.jpg
Regular Visitor

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

currenty on the phone with xfinity... lets see what happens

Regular Visitor

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

The problem is now apparently my modem. I'm going to pick up an "xb6" modem now. Will report back.

Expert

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

When you test your speeds, be sure to do it on a wired connection. Hope the new modem fixes it for you!


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Regular Visitor

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

Got a new modem. At 6pm yesterday my upload speed was 6000Kbps. Currently... it is 1500Kbps. Modem did not help Smiley Sad

Regular Visitor

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

I provided the wireless test to further show it's across all devices and connections

Expert

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

I've asked an employee to check the CMTS for real-time and historical RF signal reports from your modem. They can also check your local node/plant for any degradation or error reports. You can expect a reply in this thread. 


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Frequent Visitor

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

I had an issue similar to this a year or two back. For me my upload speed would drop to nothing at night on a hot day and a cool night or when it was raining out. After going back and forth with comcast tech and having the line monitored twice they changed the tap outside my house. That still wasn't the problem. Turned out there was an amplifier on the node next to mine that was falling apart and pushing noise back onto the node I was on, once it was replaced everything was fine. So if they keep telling you it's your problem keep calling till you get a tech that cares about his job.

Regular Visitor

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

What about wasps and/or hornets building a nest in a box? A box like this
15263967783352174958129824367178.jpg
Expert

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri


@htownanddown wrote:
What about wasps and/or hornets building a nest in a box? A box like this

I wouldn't worry about insects too much...but if that's your line on the pole - that's probably your problem right there: Old corroded three-way splitter with two open ports. The box with all the wires is phone equipment. 

 

problem.PNG


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Regular Visitor

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

so can i just remove that splitter or what?
Regular Visitor

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

My line is coincedentally tagged with my address and it is not the one going into that splitter. Wouldnt whose ever line it is notice that their speeds are garbage too?
Frequent Visitor

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

If that spliter is connected to the tap your line runs off of that could be part of the problem, those empty connections should be terminated. Seeing the condition that's in there are probably more issues up on the pole/poles in your area.

Regular Visitor

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

What is the title of the people who have more tools than the standard technicians and will actually work on the pole/inspect the physical aspects of my line from the neighborhood terminal to my home? I want to call support and tell them that is who they need to send out. I've lost an entire week worth of revenue because of this!
Frequent Visitor

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

The only thing you can do to get that done is to keep calling them as long as the problem is going on, that's the only way. Tell them you want you line monitored and it should start to track down the problem. In my case they thought it was the tap, which did need to be replaced anyway since it had scorch marks all over it from an incident with a dumb neighbor cutting down a tree and ripping my drop and powerlines off the house. But it turned out that wasn't the real problem. In my case though the tech that came to the house to do that I would see at my job whenever he came in to pickup his lunch. After they changed the tap he came in and asked how my internet was doing like a week later and i told him that it was ok for a week but the problem came back, so he told me he would keep looking around, the following week he told me about the amplifier he found and was planning on changing. He basically told me he was the guy that ended up with problems other tech couldn't/wouldn't or didn't know how to fix. This issue for me went on on and off for over a year before they tracked it down and fixed it.

Official Employee

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiring.

Hi @htownanddown

 

I can reach out to the local line techs in your area to have this taken care of for you. In order to do so, I will need to gather some additional information regarding your account. Can you please verify your first and last name, full street address, and the phone number or account number associated with your services in a private message? 

 

To send a private message click on my name "ComcastChe", then click private message me. 

Regular Visitor

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

PM sent
Official Employee

Re: Nonexistent upload speed even after a tech visit AND after bypassing any "faulty" wiri

I've replied. Please let me know if you need anything else.