Community Forum

No Ranging Response received - T3 time-out SB6140

Highlighted
Regular Visitor

No Ranging Response received - T3 time-out SB6140

Hello All,

 

I have an intermittent issue with SB6140 that I've tried reaching out to Comcast on but pretty much they run the same script and send signals to the modem and says it checks out fine.  Also, to follow up with the modem manufacturer to attempt to get the issue resolved.  The issue is I see T3 time-outs:  No Ranging Response received - T3 time-out in the modem log intermittently.

 

Sep 25 2020 14:17:41 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:01:5c:86:ce:4c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:24 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:01:5c:86:ce:4c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:18 6-Notice N/A Cable Modem Reboot due to IP loss ;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;
Sep 25 2020 12:13:57 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:01:5c:86:ce:4c;CM-QOS=1.1;CM-VER=3.0;
Sep 21 2020 18:23:23 4-Error D101.0 DHCP RENEW sent - No response for IPv6;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:01:5c:86:ce:4c;CM-QOS=1.1;CM-VER=3.0;
Sep 21 2020 15:39:46 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:01:5c:86:ce:4c;CM-QOS=1.1;CM-VER=3.0;
Sep 18 2020 08:38:34 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:01:5c:86:ce:4c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:24 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:01:5c:86:ce:4c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:18 6-Notice N/A Cable Modem Reboot due to power reset ;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:01:5c:86:ce:4c;CM-QOS=1.1;CM-VER=3.0;
Sep 16 2020 19:01:14 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:01:5c:86:ce:4c;CM-QOS=1.1;CM-VER=3.0;
Sep 07 2020 18:17:42 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:01:5c:86:ce:4c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:22 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:01:5c:86:ce:4c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:18 6-Notice N/A Cable Modem Reboot due to power reset ;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;
Sep 07 2020 15:09:24 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:01:5c:86:ce:4c;CM-QOS=1.1;CM-VER=3.0;
Sep 05 2020 08:15:31 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:01:5c:86:ce:4c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:29 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:01:5c:86:ce:4c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:18 6-Notice N/A Cable Modem Reboot from shell ;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;
Sep 05 2020 08:14:23 6-Notice E112.0 SW download Successful - Via Config file
Sep 05 2020 08:13:05 6-Notice E102.0 SW Download INIT - Via Config file d11_m_sb6141_speedtierextreme2_c01.cm
Sep 05 2020 08:12:58 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=d4:04:cd:e3:c9:2e;CMTS-MAC=00:01:5c:86:ce:4c;CM-QOS=1.1;CM-VER=3.0;

 

Wondering if anyone else has ran into this and found an adequate way to get Comcast to fix this timeout issue.  Whenever it occurs the internet is unavailable.  Devices on WIFI or connected can't access the internet.  Then everything restores and works fine.

Highlighted
Expert

Re: No Ranging Response received - T3 time-out SB6140

Please also post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: No Ranging Response received - T3 time-out SB6140

Will post but already had a tech out he found a 3-way splitter in the box outside degrading signal and an issue in the box that required a maintenance ticket.  Unfortunately, tech didn't do his job and log ANY notes or put the ticket in so now I have another tech coming out today!

Highlighted
Regular Visitor

Re: No Ranging Response received - T3 time-out SB6140

http://imgur.com/a/lSJyFw2

 

Here's my current signals.  Downstream appears ok and within range.  Improved after tech removed 3-way splitter.  Upstream appears out of range on the transmit power level....

 

Acceptable Signal Levels
 

Recommended Max Downstream
Power Level (DPL)
Recommended Min Downstream
Power Level (DPL)
+15 dBmV-15 dBmV
Downstream Signal to Noise Ratio (SNR)
ModulationDownstream Power LevelAcceptable DS SNR
64 QAMn/a23.5 dB or greater
256 QAM
 
-6 dBmV to +15 BmV30 dB or greater
-6 dBmV to -15 dBmV33 dB or greater
Upstream Transmit Power Level
ChannelUS Channel TypeSymbol RateRecommended Max US Power LevelRecommended Min US Power Level
SingleTDMA1280 Ksym/sec+61 dBmV 45 dBmV
ATDMA2560 Ksym/sec+58 dBmV 45 dBmV
5120 Ksym/sec+57 dBmV 45 dBmV
TwoTDMA1280 Ksym/sec+58 dBmV 45 dBmV
ATDMA2560 Ksym/sec+55 dBmV 45 dBmV
5120 Ksym/sec+54 dBmV 45 dBmV
Three or moreTDMA1280 Ksym/sec+55 dBmV 45 dBmV
ATDMA2560 Ksym/sec+52 dBmV 45 dBmV
5120 Ksym/sec+51 dBmV 45 dBmV
Highlighted
Expert

Re: No Ranging Response received - T3 time-out SB6140

The signal stats are o/k. In the future, don't go by that 3rd party signal chart that you posted. The Comcast system / plant signal specifications are the only ones that matter;

 

Specification      Min             Max

Downstream Power Level  
Cable Modems-10dBmV+10dBmV
Gateways and EMTAs-7dBmV+7dBmV
Downstream Signal to Noise Ratio35dB-
Upstream Power Level+35dBmV+50dBmV
Upstream Signal to Noise Ratio31dB-
Upstream Receive Power-2dBmV+2dBmV

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: No Ranging Response received - T3 time-out SB6140

I would have to disagree since Comcast first referred me to the manufacturer and the signal levels at that time were not good based on the chart from the actual manufacturer of the modem. They were at 50 or above on upstream and T3 timeouts occurring intermittently in the log and If the company that makes the modem says one range or you'll experience issues and Comcast says something different then what do you go by? Either way, ranges here were posted after tech removed a 3 way splitter which was degrading the signal. Another tech came out today and found two other bad connectors in the box on the house. Plus mentioned there's an issue in the box by the road. He logged a maintenance ticket for it to be fixed hopefully this week. After these fixes so far I haven't had any T3 timeouts. So hopefully once they fix the issue in the box I won't have anymore issues. It took a while to finally get Comcast to come out. They wanted to try to pawn it off on the modem manufacturer...
Highlighted
Expert

Re: No Ranging Response received - T3 time-out SB6140

It's your choice to disagree. .


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!