Community Forum

No DHCP lease (for days)

New Poster

No DHCP lease (for days)

A few weeks ago there was a power outage in my area that lasted a few hours. After power came even though modem (SB6183) was syncing but router couldn't get IP. At this time outage map at xfinity site was showing that there is some "problems" in the area that could affect internet. A couple of hours later "problems" were resolved but no DHCP lease were available anyway.

(small note here, if I dump traffic on router interface that is connected to modem, I could see some ipv6 router advertisements and some ARP requests for something that could be my last IP address).

After a few chats/phone calls, dozens of resets (remote and local) of modem, router and browser troubleshooting i got scheduled technician as "signal levels were bad" and it's the problem.

After 2 days (still no DHCP leases, multiple reboots of everything, unplugging for duration of the night) technician arrives, makes slight rewiring, improves signal by a bit, but still no DHCP lease. He tries to reprovision modem - does not help. He leaves saying that it's not problem that he can deal with.

Call support. Support does another reset (in their words, taking into consideration that there is router attached) and things start working.

 

Skip forward two weeks to yesterday. Accidentally unplug power from modem, plug it back. No DHCP lease. A few modem reboots, chat with support - they do reset of modem that does not help and open ticket for tier two support to call me back) .

Went to BestBuy to buy SB8200. Connected it to the cable. Self activated - got IP address. Everything is working

Today at morning disconnected it to put it at proper place, after hooking it back - no DHCP leases. Reboots,resets,etc - doesn't help.

Called support. They see that modem is online signals are good. Tried to reset modem without any positive outcome.

 

PS. did try to hook different devices instead of router, none could get lease. Neither ipv4 or ipv6. Modem is synced in docsis 3.1 mode. Power levels are ok. SNR around 40.

PPS. While typing got call from advanced support. Got modem re-provisioned without effect. Got lecture that because this is mine modem I am responsible for its settings and not them. When I tried to explain that according to DOCSIS standard they are the one who configure it (they disagreed), call got disconnected.