Community Forum

Nightly High Ping for Past Few Weeks

Regular Visitor

Nightly High Ping for Past Few Weeks

Hello!

 

I have been getting fluctuating high ping (50-60 ms, spiking to 200-330 ms) for the past few weeks intermittently, usually at night. I ruled out the local network/router as being the culprit so the problem seems to be somewhere external. Resetting the modem doesn't seem to improve the issue.

 

Here are the trace routes: 

 

C:\Users\jafafy>tracert 192.168.100.1

Tracing route to 192.168.100.1 over a maximum of 30 hops

1 <1 ms 1 ms <1 ms 192.168.1.1
2 2 ms <1 ms 1 ms 192.168.100.1

Trace complete.

C:\Users\jafafy>tracert www.comcast.net

Tracing route to e7010.dscg.akamaiedge.net [184.50.208.177]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 54 ms 13 ms 14 ms 96.120.40.177
3 17 ms 13 ms 16 ms 96.110.173.201
4 14 ms 18 ms 15 ms 162.151.146.150
5 65 ms 73 ms 23 ms be-14-ar02.pontiac.mi.michigan.comcast.net [68.86.167.13]
6 22 ms 19 ms 21 ms be-32141-cs04.350ecermak.il.ibone.comcast.net [96.110.42.189]
7 233 ms 181 ms 180 ms be-1402-cr02.350ecermak.il.ibone.comcast.net [96.110.36.110]
8 38 ms 36 ms 45 ms be-10305-cr02.newyork.ny.ibone.comcast.net [68.86.85.201]
9 39 ms 39 ms 34 ms be-10381-pe02.111eighthave.ny.ibone.comcast.net [68.86.86.250]
10 38 ms 44 ms 44 ms 50.242.150.154
11 * * 2729 ms ae1.sentinel-ewr2.netarch.akamai.com [23.203.156.139]
12 37 ms 43 ms 36 ms a184-50-208-177.deploy.static.akamaitechnologies.com [184.50.208.177]

Trace complete.

C:\Users\jafafy>

 

Signal info is below:

 

signal.PNG

 

Here are the top 3 lines on my error log on my SB6141. The earlier entries are mostly repeats of these messages at earlier dates.

 

Jun 24 2020 22:33:37 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=20:3d:66:0b:e8:20;CMTS-MAC=00:01:5c:86:f4:72;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:23 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=20:3d:66:0b:e8:20;CMTS-MAC=00:01:5c:86:f4:72;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:17 6-Notice N/A Cable Modem Reboot due to IP loss ;CM-MAC=20:3d:66:0b:e8:20;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;

 

Any assistance would be appreciated. I hope we can resolve this issue!