Community Forum

New Modem GiG plan= slow speed

Contributor

New Modem GiG plan= slow speed

Hello everyone,

I just replaced a CM1150V modem with a Arris SB8200 . when i called to activate everything went fine with the exception of, I had to reboot the modem by unplugging it at the request of the agent.

i know that most of the time when you activate a new device the system will reboot it (provision it).

So i have waited a couple hours to see if the system needed time to update the new modem but i am still just getting 250-300Mbps Download speed but my upload runs from35-45mbps.

I have done a reboot and a self test from account but still the same.

i know the arris doesnt have voice but we are not going to use it anyway.

Thanks for any help.

Official Employee

Re: New Modem GiG plan= slow speed

Hi @doublel67

 

Thanks for posting to the Xfinity Forums. I can take a deeper look into this. I don't think the main cause would be the modem not supporting voice, but that could potentially be a separate issue. I'll investigate both. Could you post your signal levels? 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: New Modem GiG plan= slow speed

i just recieved a replacement from netgear for the 1st cm1150v. so i no longer have the sb8200. but yesterday when the nice lady tried provisioning the new cm1150v she couldnt get the system to provision the phone side of the new cm1150v. she said a few times that it was on her end (the system) wasnt pushing the provision file. so after a few times of trying she handed me off to another person who just wanted to send a tech out. I dont need a tech.....Signals are great... all new wire from main line to house and new wire in house checked and rechecked......look i dont want sound like a ars...but i use to work for roadrunner back in the day, with that said. someone needs to take a few and remove both modems showing on my account and redo the activation........agian not trying to be a ars..just a little po'ed.... 

Contributor

Re: New Modem GiG plan= slow speed

just got off phone with a great lady who fixed the issue. a simple reactivation and provision and everthing is working.