Community Forum

Netgear CM600 Error

Highlighted
New Poster

Netgear CM600 Error

Recently I've been having issues with my Netgear CM600. It has been constantly disconnecting and reconnecting sometimes in the space of only a few minutes. Whenever the modem disconnects the same error message appears in the log. Any idea what this means and how to troubleshoot it?

 

I've attached the error message and the current settings on the modem.

 

Time Priority Description
2019-06-20, 09:32:14 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=78:d2:94:8f:73:08;CMTS-MAC=00:01:5c:76:6e:70;CM-QOS=1.1;CM-VER=3.0;

 

Current Settings

 
 
 
Frequency start Value
This field below allows you to modify the frequency the cable modem start with its scan during initialization and registration. Enter the new start frequency and restart the cable modem for it to take effect.
Starting Frequency
 
Startup Procedure
Procedure Status Comment
Acquire Downstream Channel 477000000 Hz Locked
Connectivity State OK Operational
Boot State OK Operational
Security Enable BPI+
IP Provisioning Mode Honor MDD IPv6 only
 
<tabindex=-1>Downstream Bonded Channels</tabindex=-1>
Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables Uncorrectables
1 Locked QAM256 24 477000000 Hz 6.7 dBmV 38.4 dB 417 787
2 Locked QAM256 25 483000000 Hz 6.6 dBmV 38.4 dB 533 911
3 Locked QAM256 26 489000000 Hz 6.6 dBmV 38.5 dB 516 707
4 Locked QAM256 27 495000000 Hz 6.4 dBmV 38.5 dB 431 733
5 Locked QAM256 28 501000000 Hz 6.1 dBmV 38.3 dB 524 959
6 Locked QAM256 29 507000000 Hz 6.2 dBmV 36.2 dB 493 773
7 Locked QAM256 30 513000000 Hz 6.1 dBmV 38.2 dB 475 668
8 Locked QAM256 31 519000000 Hz 6.1 dBmV 38.4 dB 377 664
9 Locked QAM256 32 525000000 Hz 6.4 dBmV 38.5 dB 436 652
10 Locked QAM256 33 531000000 Hz 6.6 dBmV 38.7 dB 481 731
11 Locked QAM256 34 537000000 Hz 6.7 dBmV 38.6 dB 465 549
12 Locked QAM256 35 543000000 Hz 6.7 dBmV 38.6 dB 439 583
13 Locked QAM256 36 549000000 Hz 6.6 dBmV 38.4 dB 390 736
14 Locked QAM256 37 555000000 Hz 6.7 dBmV 38.4 dB 438 522
15 Locked QAM256 38 561000000 Hz 7.0 dBmV 38.6 dB 428 585
16 Locked QAM256 39 567000000 Hz 7.2 dBmV 38.8 dB 444 755
17 Locked QAM256 40 573000000 Hz 7.0 dBmV 32.6 dB 91 0
18 Locked QAM256 41 579000000 Hz 7.0 dBmV 33.0 dB 65 0
19 Locked QAM256 42 585000000 Hz 7.0 dBmV 32.4 dB 75 0
20 Locked QAM256 43 591000000 Hz 6.9 dBmV 32.3 dB 166 0
21 Locked QAM256 44 597000000 Hz 7.1 dBmV 32.0 dB 113 0
22 Locked QAM256 45 603000000 Hz 7.2 dBmV 32.4 dB 128 0
23 Locked QAM256 46 615000000 Hz 7.3 dBmV 31.6 dB 147 0
24 Locked QAM256 47 621000000 Hz 7.1 dBmV 32.2 dB 171 0
 
<tabindex=-1>Upstream Bonded Channels</tabindex=-1>
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 1 5120 Ksym/sec 17300000 Hz 43.0 dBmV
2 Locked ATDMA 2 5120 Ksym/sec 23700000 Hz 43.0 dBmV
3 Locked ATDMA 3 5120 Ksym/sec 30300000 Hz 43.8 dBmV
4 Locked ATDMA 4 5120 Ksym/sec 36700000 Hz 43.8 dBmV
5 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
6 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
7 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
8 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
 

 

 

 

Expert

Re: Netgear CM600 Error

The SNR is low / out of spec from channels 17 on. That can cause random disconnects, spontaneous re-booting of the modem, and speed and latency problems.

In a self troubleshooting effort to try to obtain better connectivity / more wiggle room, check to see if there are there any excess/unneeded coax cable splitters in the line leading to the modem that can be eliminated/re-configured. Any splitters that remain should be high quality and cable rated for 5-1002 MHz, bi-directional, and no gold colored garbage types like GE, RadioShack, RCA, Philips, Leviton, Magnavox, and Rocketfish from big box stores like Home Depot, Lowes, Target, Wal-Mart etc. Splitters should be swapped with known to be good / new ones to test

If there aren't any unneeded splitters that can be eliminated and if your coax wiring setup can't be reconfigured so that there is a single two way splitter connected directly off of the drop from the street/pole with one port feeding the modem and the other port feeding the rest of the house/equipment with additional splits as needed, and you've checked all the wiring and fittings for integrity and tightness and refresh them by taking them apart then check for and clean off any corrosion / oxidation on the center wire and put them back together again, then perhaps it's best to book a tech visit to investigate and correct.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Netgear CM600 Error

Hello, Lighthouse6! Welcome to the Xfinity Forums. 

It has been quite some time since we have heard from you and I wanted to check in to see if you had the opportunity to try any of the troubleshooting EG provided or if you need me to take a closer look?

I look forward to your reply so we can make sure you are able to get this taken care of! 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Netgear CM600 Error

Lighthouse6, as there have been no recent replies to this thread, I have closed it to further comments at this time. I hope you were able to get your connection stabilized with the support EG provided, but if you are still in need of assistance, please feel free to start a new thread. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!