Community Forum

Netgear CM1000 slow speed

Frequent Visitor

Netgear CM1000 slow speed

Disappointed in Comcast right now.

 

Had a Zoom 5341J DOCSIS 3.0 cable modem for quite awhile.

Replaced it today with a Netgear CM1000 DOCSIS 3.1 cable modem (not the AZ version).

 

I have XI Preferred Double Play and on my bill it shows 'Internet: Download as fast as 150 Mbps'.

 

With the Zoom 5341J I was seeing download speeds at about 125 Mbps (Xfinity and DSLReports speedtests).

 

With the new Netgear CM1000 all I get is 95 Mbps.  I was actually expecting better speeds with new DOCSIS 3.1 cable modem, not worse.

 

Nothing else changed in my system.  Take out old Zoom 5341J DOCSIS 3.0 cable modem, put in new Netgear CM1000 DOCSIS 3.1 cable modem and the speed drops.

 

What is wrong with this picture???

 

The Netgear CM1000 DOCSIS 3.1 cable modem has been out for almost a year.  Comcast and Netgear have not gotten the bugs fixed yet???

 

So of course I called Comcast tech support.  Was basically told everything looks great, it is your modem supplier's problem, but we'll send a tech out.  So I said sure, send a tech.  Which I have to look forward to on Monday.

 

Here are images:

 

DSL Reports:
DSLReports.jpg

 

Xfinity:

Xfinity.jpg

 

Modem info:

Modem info.jpg

 

Modem event log (from when I installed it today, has not been cleared, removed MAC addresses):

  

Time Priority Description
Time Not Established Notice (6) Honoring MDD; IP provisioning mode = IPv6
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;
2018-08-02, 16:36:23 Critical (3) Resetting the cable modem due to docsDevResetNow
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;
2018-08-02, 14:51:49 Critical (3) Resetting the cable modem due to docsDevResetNow
2018-08-02, 14:48:05 Critical (3) REG RSP not received;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;
2018-08-02, 14:40:54 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;
Time Not Established Critical (3) Telnet user logged out.

 

Modem Cable Connections:

1.jpg2.jpg3.jpg

Tags (2)