Community Forum

Need rebooting every hour to keep speed

Highlighted
New Poster

Need rebooting every hour to keep speed

I am on the new 500 Mbps internet service and lease the router from Comcast . The internet speed always drops to 60-30 Mbps. The speed can get back to 300 Mbps if I reboot the gateway, but drops back to 30-60 Mbps again in about an hr. Had anyone experienced this? Thx
Highlighted
Silver Problem Solver

Re: Need rebooting every hour to keep speed


@Ki6 wrote:
I am on the new 500 Mbps internet service and lease the router from Comcast . The internet speed always drops to 60-30 Mbps. The speed can get back to 300 Mbps if I reboot the gateway, but drops back to 30-60 Mbps again in about an hr. Had anyone experienced this? Thx

I have the XB6 and I've never had this issue.  Did you call 1800comcast-internet?


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Expert

Re: Need rebooting every hour to keep speed


@Ki6 wrote:
I am on the new 500 Mbps internet service and lease the router from Comcast . The internet speed always drops to 60-30 Mbps. The speed can get back to 300 Mbps if I reboot the gateway, but drops back to 30-60 Mbps again in about an hr. Had anyone experienced this? Thx

I'll actually ask a question rather than just relate my own experience as others here have.....

 

Is this with a WiFi connection ? If so, for a test, does a computer hardwired directly to the router / gateway device with an ethernet cable have the same problem ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!