Community Forum

Modem not receiving any signal: No Response received - T3 time-out

Highlighted
New Poster

Modem not receiving any signal: No Response received - T3 time-out

Hi,

 

I am facing issues with internet connectivity. My modem is not receiving any signal and when it does after 1-2hrs the speeds are low at around 2mbps. Today two technicians came in and replaced the RFOG unit in my apartment building and the internet was working fine for an hour. But now again the signal is gone. Seeing the below errors in event logs

Time Not EstablishedCritical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=bc:a5:11:6b:1a:f0;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;Time Not EstablishedCritical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=bc:a5:11:6b:1a:f0;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;Time Not EstablishedCritical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=bc:a5:11:6b:1a:f0;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;Time Not EstablishedCritical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=bc:a5:11:6b:1a:f0;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;Time Not EstablishedCritical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=bc:a5:11:6b:1a:f0;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;Time Not EstablishedCritical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=bc:a5:11:6b:1a:f0;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;Time Not EstablishedCritical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=bc:a5:11:6b:1a:f0;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;

 

From Sept 27th

2020-09-27, 17:07:44.0

Critical (3)

Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=bc:a5:11:6b:1a:f0;CMTS-MAC=00:01:5c:71:7a:70;CM-QOS=1.1;CM-VER=3.0;

2020-09-27, 17:06:13.0

Error (4)

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=bc:a5:11:6b:1a:f0;CMTS-MAC=00:01:5c:71:7a:70;CM-QOS=1.1;CM-VER=3.0;

2020-09-27, 17:03:40.0

Critical (3)

Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=bc:a5:11:6b:1a:f0;CMTS-MAC=00:01:5c:71:7a:70;CM-QOS=1.1;CM-VER=3.0;

2020-09-27, 16:36:22.0

Warning (5)

DHCP WARNING - Non-critical field invalid in response ;CM-MAC=bc:a5:11:6b:1a:f0;CMTS-MAC=00:01:5c:71:7a:70;CM-QOS=1.0;CM-VER=3.0;

Time Not Established

Critical (3)

DHCP FAILED - Request sent, No response;CM-MAC=bc:a5:11:6b:1a:f0;CMTS-MAC=00:01:5c:71:7a:70;CM-QOS=1.0;CM-VER=3.0;

Time Not Established

Critical (3)

DHCP FAILED - Discover sent, no offer received;CM-MAC=bc:a5:11:6b:1a:f0;CMTS-MAC=00:01:5c:71:7a:70;CM-QOS=1.0;CM-VER=3.0;

Time Not Established

Notice (6)

Honoring MDD; IP provisioning mode = IPv4

Time Not Established

Warning (5)

Lost MDD Timeout;CM-MAC=bc:a5:11:6b:1a:f0;CMTS-MAC=00:01:5c:71:7a:70;CM-QOS=1.0;CM-VER=3.0;

Time Not Established

Critical (3)

SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=bc:a5:11:6b:1a:f0;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;

 

Any help is appreciated

Highlighted
New Poster

Re: Modem not receiving any signal: No Response received - T3 time-out

 

Starting Frequency

411000000

Procedure

Status

Comment

Acquire Downstream Channel

411000000 Hz

Locked

Connectivity State

OK

Operational

Boot State

OK

Operational

Configuration File

OK

 

Security

Enable

BPI+

IP Provisioning Mode

Honor MDD

IPv6 only

Channel

Lock Status

Modulation

Channel ID

Frequency

Power

SNR

Correctables

Uncorrectables

1

Locked

QAM256

8

411000000 Hz

22.2 dBmV

39.9 dB

213332

996286

2

Locked

QAM256

9

417000000 Hz

21.5 dBmV

39.1 dB

321213

1503416

3

Locked

QAM256

10

423000000 Hz

22.0 dBmV

39.7 dB

328240

1530100

4

Locked

QAM256

11

429000000 Hz

21.9 dBmV

39.9 dB

245490

1140849

5

Locked

QAM256

12

435000000 Hz

22.5 dBmV

38.4 dB

333240

1534811

6

Locked

QAM256

13

441000000 Hz

22.9 dBmV

40.2 dB

174706

808363

7

Locked

QAM256

14

447000000 Hz

22.9 dBmV

39.8 dB

266269

1211582

8

Locked

QAM256

15

453000000 Hz

23.4 dBmV

40.3 dB

332068

1491250

Channel

Lock Status

US Channel Type

Channel ID

Symbol Rate

Frequency

Power

1

Locked

ATDMA

1

5120 Ksym/sec

17300000 Hz

36.0 dBmV

2

Locked

ATDMA

2

5120 Ksym/sec

23700000 Hz

34.8 dBmV

3

Locked

ATDMA

3

5120 Ksym/sec

30300000 Hz

46.3 dBmV

4

Locked

ATDMA

4

5120 Ksym/sec

36700000 Hz

44.8 dBmV

 

Highlighted
Gold Problem Solver

Re: Modem not receiving any signal: No Response received - T3 time-out

Your downstream power level is way too high, and there is too much variation (>11 dBmV) between your lowest and highest upstream channel power levels.


If you want to troubleshoot this yourself, please see Internet Troubleshooting Tips. If you can't find the problem or you'd rather have Comcast take care of it, call them at the phone number on your bill or 1-800-Comcast, or use one of the options on https://www.xfinity.com/support/contact-us/. If they can't fix the problem remotely (unlikely), insist they send a tech out to identify the cause and correct it.

If the tech finds bad coax, splitters, amplifiers, or connections in your home (even if Comcast originally supplied them) you'll probably have to pay for the visit unless you have their Service Protection Plan (https://www.xfinity.com/support/articles/service-protection-plan, closed to customers that don't already have it). If the trouble is due to a faulty Comcast rental device, or anything outside your home, you shouldn't be charged.

Highlighted
New Poster

Re: Modem not receiving any signal: No Response received - T3 time-out

Thanks BruceW. Two technicians had come yesterday and they replaced the rfog unit, and the internet worked for an hour and hasn;t been working since then. I've them scheduled for a visit on Friday as well.