Community Forum

Modem losing activation daily ...

Regular Visitor

Modem losing activation daily ...

my customer-own modem appears to lose its provisioning/activation at least once a day, and that is for all of my devices, which get routed to the Xfinity "Let's get started" screen at "https://register.be.xfinity.com/activate". you could effectively say that my modem is stuck in "ground-hog mode".

 

other Comcast Xfinity customers also appear to have this same problem which has been reported here: "http://forums.xfinity.com/t5/Your-Home-Network/Modem-loses-provisioning-asks-for-reactivation-every-...", and here: "http://forums.xfinity.com/t5/Your-Home-Network/Xfinity-activation-is-required-every-day/td-p/3059193" although i have no idea if the issue has been resolved for them.

 

 

 

 

 

Expert

Re: Modem losing activation daily ...

I've asked a Comcast employee to help you. You should expect a reply in this thread. 


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Official Employee

Re: Modem losing activation daily ...

Hi willielassiter. I can assist in reviewing your account and modem provisioning, in order to help troubleshoot your recurring activation issue. Please send me a private message and include your full name, service address, and account number so I can access your account.

Frequent Visitor

Re: Modem losing activation daily ...

Remember, this is for YOUR convenience, as you might not be recieving the best possible speed. 

https://www.xfinity.com/support/articles/end-of-life-devices

Diamond Problem Solver

Re: Modem losing activation daily ...

FWIW, the OP didn't mention the particular make and model number of their modem.