Community Forum

Lost Connection with Netgear CM700

Highlighted
New Poster

Lost Connection with Netgear CM700

Hi I'm having the same issue that this user was having. I've posted the logs is there anyway you can assist me with resolving these timeout errors. 
 
Lost Connection with Netgear CM700 (Lost MDD Timeout)
 

Hello,

 

This is my first time posting here and I have already noticed few posts related to the same issue I am bring up. From what I read online, this seems to be related to wiring or non-modem related problem, but I wanted to get your opinion before reaching out to condo owners and cost them unneeded expenses. 

 

I am facing two problems:

  • Lost connection: I lose connection every day and it can take few minutes before the connection comes back. Sometimes it comes back on its own and other times I have to restart both the modem and router
  • Slow connection: I am paying for 70Mbps, but I am really getting on average speed of 30Mbps when I test the connection multiple times on multiple different websites.

My equipments:

  • Netgear CM700
  • Netgear Nighthawk R7000 (firmware V1.0.9.64_10.2.64)

What I have tried:

  • Called Xfinity few times and the last two times I called both agents said everything looks good and they recommended calling Netgear to see if the issue is in the equipments
  • I tried to update the rollback the router firmware, but no luck, that did not make a difference
  • Lastly, I looked at the modem logs and I found errors that are also reported online, and it seems that those errors are not related to equipment defects.

I would like to get your opionion. It has been super annoying losing connection daily and having slow speed.

 

Below is the URL to modem log, I cleared the log before restarting it.

 

https://drive.google.com/file/d/17RYMcH2kq4XbULgSmJPLBhpfUAaaW92S/view?usp=sharing

https://drive.google.com/file/d/1wpQ32_iOiAMzPUm3fZFUQVZjq9Qpcmtj/view?usp=sharing

https://drive.google.com/file/d/15CW6hQqtglqlc1aFrXO6FEKutgLjdLQw/view?usp=sharing