Community Forum

Internet speed not updating

New Poster

Internet speed not updating

I upgraded my internet speed from the Blast tier to the Extreme Pro 400 tier yesterday at roughly 11am EST, it is now 8:30am EST the next day and I am still getting 130mbps down and 8mbps up...

I own my own modem (SB6190) and have restarted it/hard reset it multiple times in the past 24 hours to no avail. I am hardwired via ethernet, and  My account still says "Blast tier" for my internet speed, shouldn't that have been updated when my order completed? Comcast sent a tech out this morning and kept telling me it is an account issue, not a hardware issue. What is my next course of action to get even CLOSE to the speed I am paying for?

 

 
Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Corrected Uncorrectables
1 Locked 256QAM 33 687.00 MHz -6.20 dBmV 38.61 dB 2 0
2 Locked 256QAM 1 495.00 MHz -3.90 dBmV 38.98 dB 0 0
3 Locked 256QAM 2 501.00 MHz -4.00 dBmV 38.98 dB 0 0
4 Locked 256QAM 3 507.00 MHz -3.70 dBmV 38.98 dB 0 0
5 Locked 256QAM 4 513.00 MHz -3.40 dBmV 38.98 dB 5 0
6 Locked 256QAM 5 519.00 MHz -3.50 dBmV 38.98 dB 0 0
7 Locked 256QAM 6 525.00 MHz -3.40 dBmV 38.61 dB 0 0
8 Locked 256QAM 7 531.00 MHz -3.20 dBmV 38.98 dB 0 0
9 Locked 256QAM 8 537.00 MHz -3.10 dBmV 40.37 dB 5 0
10 Locked 256QAM 9 543.00 MHz -2.90 dBmV 40.37 dB 0 0
11 Locked 256QAM 10 555.00 MHz -2.80 dBmV 38.98 dB 3 0
12 Locked 256QAM 11 561.00 MHz -2.60 dBmV 38.98 dB 16 0
13 Locked 256QAM 12 567.00 MHz -2.60 dBmV 40.37 dB 0 0
14 Locked 256QAM 13 573.00 MHz -2.60 dBmV 40.37 dB 0 0
15 Locked 256QAM 14 579.00 MHz -2.60 dBmV 40.37 dB 0 0
16 Locked 256QAM 15 585.00 MHz -2.70 dBmV 38.61 dB 0 0
17 Locked 256QAM 16 591.00 MHz -2.60 dBmV 38.98 dB 0 0
18 Locked 256QAM 17 597.00 MHz -3.20 dBmV 38.98 dB 7 0
19 Locked 256QAM 18 603.00 MHz -3.20 dBmV 38.98 dB 7 0
20 Locked 256QAM 19 609.00 MHz -3.70 dBmV 38.98 dB 0 0
21 Locked 256QAM 20 615.00 MHz -3.60 dBmV 38.98 dB 0 0
22 Locked 256QAM 21 621.00 MHz -3.80 dBmV 38.98 dB 0 0
23 Locked 256QAM 22 627.00 MHz -3.80 dBmV 38.98 dB 3 0
24 Locked 256QAM 23 633.00 MHz -3.70 dBmV 38.98 dB 0 0
25 Locked 256QAM 24 639.00 MHz -4.10 dBmV 39.20 dB 17 0
26 Locked 256QAM 26 645.00 MHz -4.20 dBmV 38.90 dB 14 0
27 Locked 256QAM 27 651.00 MHz -4.30 dBmV 39.20 dB 0 0
28 Locked 256QAM 28 657.00 MHz -4.90 dBmV 38.60 dB 0 0
29 Locked 256QAM 29 663.00 MHz -5.10 dBmV 38.60 dB 0 0
30 Locked 256QAM 30 669.00 MHz -5.40 dBmV 38.60 dB 0 0
31 Locked 256QAM 31 675.00 MHz -5.60 dBmV 38.60 dB 0 0
32 Locked 256QAM 32 681.00 MHz -6.00 dBmV 38.60 dB 0 0

 

 
Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 65 5120 kSym/s 36.50 MHz 46.50 dBmV
2 Locked ATDMA 68 5120 kSym/s 17.30 MHz 47.50 dBmV
3 Locked ATDMA 67 5120 kSym/s 23.70 MHz 47.50 dBmV
4 Locked ATDMA 66 5120 kSym/s 30.10 MHz

46.75 dBmV


 

Thu Jan 01 00:07:51 1970 5 B-INIT-RNG Failure - Retries exceeded;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Thu Jan 01 00:07:52 1970 3 No Ranging Response received - T3 time-out;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Mon Jan 28 01:42:07 2019 6 TLV-11 - unrecognized OID;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Mon Jan 28 01:42:11 2019 3 Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Mon Jan 28 01:42:14 2019 3 No Ranging Response received - T3 time-out;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Mon Jan 28 01:42:15 2019 3 Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Mon Jan 28 01:42:16 2019 3 No Ranging Response received - T3 time-out;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Sun Feb 10 11:44:05 2019 6 TLV-11 - unrecognized OID;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Sun Feb 10 15:46:10 2019 3 No Ranging Response received - T3 time-out;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Sun Feb 10 15:55:25 2019 6 TLV-11 - unrecognized OID;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Mon Feb 11 06:17:06 2019 5 RCS Partial Service;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Mon Feb 11 06:17:07 2019 3 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Mon Feb 11 06:17:07 2019 5 RCS Partial Service;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Mon Feb 11 06:17:07 2019 3 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Mon Feb 11 06:17:07 2019 5 RCS Partial Service;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Mon Feb 11 06:17:12 2019 5 Lost MDD Timeout;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Mon Feb 11 06:19:44 2019 3 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Mon Feb 11 06:24:16 2019 6 TLV-11 - unrecognized OID;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Thu Jan 01 00:01:53 1970 3 No Ranging Response received - T3 time-out;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Mon Feb 11 15:06:22 2019 6 TLV-11 - unrecognized OID;CM-MAC=d4:04:cd:19:15:15;CMTS-MAC=00:01:5c:62:14:5e;CM-QOS=1.1;CM-VER=3.0;
Highlighted
Contributor

Re: Internet speed not updating

The tech is correct, until your account is updated and you download the correct bootfile your speed will not change.  Call customer support and have the modem removed and reprovisioned after they verify your tier change.  If that fails one of the experts on this forum can escalate to a Comcast employee.

New Poster

Re: Internet speed not updating

They are telling me that the bootfile is correct...2 different conversations with them and they both have said the modem is provisioned for the Extreme 400 speed... But my account online has not updated to reflect this.

New Poster

Re: Internet speed not updating

The most recent conversation has them telling me it's my equipment, which is clearly listed as compatible on the Xfinity website.... It really seems like an account issue...
Silver Problem Solver

Re: Internet speed not updating


@Ericmbowe wrote:
The most recent conversation has them telling me it's my equipment, which is clearly listed as compatible on the Xfinity website.... It really seems like an account issue...

What does your Account Internet Tier say?

https://customer.xfinity.com/#/services/internet

 

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Contributor

Re: Internet speed not updating

Does the 3.0 support those internet speeds? Also - you say you are hard wired, is your ethernet port a GB port on the device you are using to test?  Otherwise a 10/100 ethernet port wouldn't really show the true speeds.

 

Double check those as well.

Expert

Re: Internet speed not updating


@dprent wrote:

Does the 3.0 support those internet speeds?

 

FWIW, yes. The 6190 supports the 400 Mbps speed tier. DOCSIS 3.1 is not needed;

 

https://mydeviceinfo.xfinity.com/device/arris-sb6190-461

 

Also - you say you are hard wired, is your ethernet port a GB port on the device you are using to test?  Otherwise a 10/100 ethernet port wouldn't really show the true speeds.

 

They would see around 90 Mbps with a 10/100 ethernet port.

 

Double check those as well.


 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!