Community Forum

Internet speed extremely slow this weekend

Contributor

Internet speed extremely slow this weekend

Looks like a repeat of previous April-May 2018  problem, random speed changes. Beginning again this Friday afternoon, 8/10/18. Our internet has been mostly very slow, no TV, very slow to non-existent browsing. Today, Xfinity speed test showed quite fast for one test,  then back to crawling (1.1Mbps Download/2.1Mbps Upload, and as high as 3.3Mbps Download/2.3Mbps Upload). Right now it's 2.5Mbps/1.6Mbps, has a hard time logging in to Comcast, pages often load with "This site can't be reached" and "login.comcast.net is currently unreachable" and "ERR_SSL_VERSION_INTERFERENCE".  Totally similar to the previous experience, a few error messages are different. Like the first time, I can not login to my Arris gateway, it responds "User is blocked" in red letters. Help...

Expert

Re: Internet speed extremely slow this weekend

How do your siganl stats look like? You can see them at either http://10.0.0.1 or http://192.168.100.1, if it is still telling you, that user is blocked, reboot the gateway and try logging in again.

Contributor

Re: Internet speed extremely slow this weekend

LOL, I can't login to the gateway (10.0.0.1), correct login/password results in "User is blocked". I have no problem looking into the gateway when internet speeds are normal. Just like last time, somewhere around 9 or 10 Mbps download, I can get in to the gateway. Current abysmal low speed, I can not.

Contributor

Re: Internet speed extremely slow this weekend

Oops just read your post again. Gonna try another reset, this will be the third or fourth try in two days.

Expert

Re: Internet speed extremely slow this weekend

Even after you reboot it? If the gateway keeps doing that, you might either want a factory reset (30-60 seconds press of the reset button on the back) or you might have to get it swapped out for a new one.

Diamond Problem Solver

Re: Internet speed extremely slow this weekend

 

Contributor

Re: Internet speed extremely slow this weekend

Did a reset, same problem. Speed is currently 1.7down/0.2up. One other thing I noticed different from last time, a few of the URLs show "Not secure  http:" that used to be "Secure  https:" including the xfinity speed test site!

 

Can you access the archives showing my previous problem? Just curious.

 


@landers3 wrote:

Oops just read your post again. Gonna try another reset, this will be the third or fourth try in two days.


 

Expert

Re: Internet speed extremely slow this weekend

Have you tried accessing the gateway again or attempted to call in to obtain the signal levels?
Contributor

Re: Internet speed extremely slow this weekend

Now just get "This page isn’t working

If the problem continues, contact the site owner.

HTTP ERROR 400" trying to login.
 
What number would I call to talk to tech?
 
This feels like deja vu, from April and May this year. So far, t he Arris has been replaced (no difference noted), coax replaced, lowest loss coax drop from the pole, the pole mounted amp-splitter (that's what I call it anyways) was replaced. Several tech visits and techs looking at signal levels. Numerous forum chats and head scratching. Finally higher level tech visit with a supervisor, they hooked up more measuring devices, conferred a while, said everything was good on site. Discussed upstream conditions way beyond my pay grade. Must have done something upstream, because everything was superb after they left.  Then Friday night it's like it all came undone again.
Diamond Problem Solver

Re: Internet speed extremely slow this weekend


@landers3 wrote:

 

What number would I call to talk to tech?

1-800-comcast

Contributor

Re: Internet speed extremely slow this weekend

The gateway let me in after waiting a few minutes, I got a screen snip for you to reference. I notice the first power level is way lower than the others and did itn't used to be that low. However I was told by the local supervisor that 0db was actually the desirable level...

Signal_levels.JPG
Contributor

Re: Internet speed extremely slow this weekend

Just now did a speed test: 

29.5 Mbps
UPLOAD SPEED
2.8 Mbps
 
We'll see how long that lasts. Hope someone did something upstream...
Diamond Problem Solver

Re: Internet speed extremely slow this weekend

That's right. 0 dB is right in the middle of the "range" and is perfect !
Contributor

Re: Internet speed extremely slow this weekend

Mystery solved, I think. I called Comcast and was told there is an unexpected outage in the area. Not surprising since we had some pretty lousy weather last week. So I'm just hoping for the best. Thanks for your interest.

Contributor

Re: Internet speed extremely slow this weekend

Internet speed back to normal, hope it stays that way. This the 25Mbps tier, nearly always excellent since they worked whatever magic back in May.

DOWNLOAD SPEED
29.2 Mbps
UPLOAD SPEED
2.6 Mbps

Expert

Re: Internet speed extremely slow this weekend

Shouldn’t your upload be at near 5 Mbps?

EDIT:

Never mind. Looks good.
Contributor

Re: Internet speed extremely slow this weekend

I spoke too soon, speed dropped like a rock. Hoping they can get it going reliably. One minute it's really good. Next minute, this:

DOWNLOAD SPEED
1.2 Mbps
UPLOAD SPEED
0.8 Mbps

Smiley Sad

Expert

Re: Internet speed extremely slow this weekend

Does it say you still have an outage here:

https://www.xfinity.com/support/status
Contributor

Re: Internet speed extremely slow this weekend

It says no outages and my equipment is okay. I'll try another reset, but this is starting to seem so much like the problems of last April/May.

Contributor

Re: Internet speed extremely slow this weekend

Okay, yet another reset complete. Fourth or fifth since Friday evening. For now the speed is back to normal. Maybe???

Contributor

Re: Internet speed extremely slow this weekend

Ok, the internet speed has been good since last night. Only puzzling thing, some of the websites that used to show "https" (secure) now show "http" and connection is not secure. That includes the Xfinity Speedtest! My Juno email shows "https" but also says not secure, states also "weak encryption". Chrome and Firefox are doing this. So is this a new Windows update feature? Or maybe browser updates...?

Diamond Problem Solver

Re: Internet speed extremely slow this weekend


@landers3 wrote:

Only puzzling thing, some of the websites that used to show "https" (secure) now show "http" and connection is not secure. That includes the Xfinity Speedtest! 


I don't know what the problem is but FWIW, I now have the same thing with the Xfinity Speedtest site and some others. And this is with multiple browsers..