Community Forum

Internet dropouts and Modem Errors!

Highlighted
Regular Visitor

Internet dropouts and Modem Errors!

Please can anyone help me, I'm having periodic internet dropouts for 30-60 seconds at a time. 

I'm getting audio dropouts on VOIP calls, and websites will sometimes freeze while loading. All of this started after I "upgraded" to 1000/30 service and a new Arris TG3482G "XB6" cable modem. (Yes, I've rebooted my cable modem many times). 

 

Any help would be appreciated. Is it the modem? The connection to the main comcast line? Something Comcast needs to reconfigure? 

 

Here's what my modem tells me:

ownstream
Channel Bonding Value
Index
20
0
8
9
10
11
12
13
14
15
16
17
18
19
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
 
Lock Status
Locked
NotLocked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Frequency
525000000
 
447000000
453000000
459000000
465000000
471000000
477000000
483000000
489000000
495000000
507000000
513000000
519000000
531000000
537000000
543000000
549000000
555000000
561000000
567000000
573000000
579000000
585000000
591000000
597000000
603000000
609000000
615000000
621000000
627000000
633000000
713600000
SNR
38.983261
 
38.983261
38.983261
38.605377
40.366287
38.983261
38.983261
38.605377
38.605377
38.983261
38.983261
38.605377
38.605377
38.983261
38.983261
38.983261
38.605377
38.983261
38.605377
38.605377
38.605377
38.983261
38.605377
38.983261
38.983261
38.605377
38.983261
38.983261
38.983261
37.636276
38.605377
NA
Power Level
9.900002
 
10.000000
9.699997
9.900002
9.900002
9.500000
9.800003
9.699997
9.599998
9.500000
9.699997
9.599998
9.699997
9.800003
9.900002
9.900002
9.900002
10.000000
9.900002
9.900002
10.000000
9.900002
9.699997
9.800003
9.699997
9.900002
10.099998
10.099998
10.300003
10.099998
10.199997
NA
Modulation
QAM256
UNSUPPORTED
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
OFDM

 

Upstream
Channel Bonding Value
Index
1
2
3
4
Lock Status
Locked
Locked
Locked
Locked
Frequency
23700000
36700000
30300000
17300000
Symbol Rate
5120 KSym/sec
5120 KSym/sec
5120 KSym/sec
5120 KSym/sec
Power Level
40.270599
40.770599
40.270599
39.770599
Modulation
64QAM
64QAM
64QAM
64QAM
Channel Type
US_TYPE_ATDMA
US_TYPE_ATDMA
US_TYPE_ATDMA
US_TYPE_ATDMA
 

CM Error Codewords

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Unerrored Codewords

5981

559030611

5981

5981

5981

5981

5981

5980

5981

5981

5980

5981

5981

5981

5981

Correctable Codewords

0

3735936685

0

0

0

0

0

0

0

0

0

0

0

0

0

Uncorrectable Codewords

0

3735936685

0

0

0

0

0

0

0

0

0

0

0

0

0

Highlighted
Regular Visitor

Re: Internet dropouts and Modem Errors!

Anybody?

Highlighted
New Poster

Re: Internet dropouts and Modem Errors!

I was having similar problems.  I disconnected everything from the house, and connected the modem directly to the cable entering the house; no splitters.   Things starting working for me.  I looked at the loss numbers and saw they had changed from -8dB to -1.5dB.  I had a bad splitter.  I ended up purchasing a COMMSCOPE CSMAPDU9VP cable amplifier to replace the 2-way and 5-way splitters in my house, and everything has been fine ever since.  YMMV.  Good luck.