Community Forum

Intermittent connection drop for over a year, maybe since install

JBrown73
New Poster

Intermittent connection drop for over a year, maybe since install

Been putting up with this for some time and just called support and was basically told nothing can be done at this time. I use a remote connection to my work and once connected it' stay connected , but if I don't use it for a few minutes, it's like it goes stale and drops. Never had this issue with another provider. A new cable was run about 18 months ago from outside to this router modems location. All connections are tight.

My quick research possibly faults the upstream Pwr (dBmV) while within stated parameters, is outside of norms.

Here's a few particulars from my Motorola MG7550 :

 

Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=00:40:36:50:fa:e6;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=00:40:36:50:fa:e6;CMTS-MAC=00:01:5c:79:9c:67;CM-QOS=1.0;CM-VER=3.0;
Thu Apr 30 09:26:46 2020 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=00:40:36:50:fa:e6;CMTS-MAC=00:01:5c:79:9c:67;CM-QOS=1.1;CM-VER=3.0;
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=00:40:36:50:fa:e6;CMTS-MAC=00:01:5c:79:9c:67;CM-QOS=1.0;CM-VER=3.0;
Mon May 04 19:46:30 2020 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=00:40:36:50:fa:e6;CMTS-MAC=00:01:5c:79:9c:67;CM-QOS=1.1;CM-VER=3.0;
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=00:40:36:50:fa:e6;CMTS-MAC=00:01:5c:79:9c:67;CM-QOS=1.0;CM-VER=3.0;
Fri May 08 05:14:19 2020 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=00:40:36:50:fa:e6;CMTS-MAC=00:01:5c:79:9c:67;CM-QOS=1.1;CM-VER=3.0;

 

This reset below was done via phone automated assitant this morning and above is till now.

 

Fri May 08 09:07:07 2020 Critical (3) Resetting the cable modem due to docsDevResetNow
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=00:40:36:50:fa:e6;CMTS-MAC=00:01:5c:79:9c:67;CM-QOS=1.0;CM-VER=3.0;
Time Not Established Notice (6) Honoring MDD; IP provisioning mode = IPv6

 

 

 

   Channel Lock Status Channel Type Channel ID Symb. Rate (Ksym/sec) Freq. (MHz) Pwr (dBmV)
1 Locked ATDMA 2 5120 29.4 51.8
2 Locked ATDMA 1 5120 35.8 52.5
3 Locked ATDMA 3 5120 23.0 50.8
4 Locked ATDMA 4 5120 16.6 50.8

 

 

 

  Channel Lock Status Modulation Channel ID Freq. (MHz) Pwr (dBmV) SNR (dB) Corrected Uncorrected
1 Locked QAM256 38 423.0 0.3 40.0 55 0
2 Locked QAM256 39 429.0 0.3 40.1 65 0
3 Locked QAM256 40 435.0 0.2 40.0 71 0
4 Locked QAM256 41 441.0 -0.1 40.0 69 0
5 Locked QAM256 33 447.0 0.6 40.0 82 0
6 Locked QAM256 34 453.0 0.1 39.9 92 0
7 Locked QAM256 35 459.0 0.3 39.9 152 0
8 Locked QAM256 36 465.0 0.1 39.9 137 0
9 Locked QAM256 1 471.0 0.4 39.9 124 0
10 Locked QAM256 2 477.0 1.0 40.0 101 0
11 Locked QAM256 3 483.0 0.8 40.0 157 0
12 Locked QAM256 4 489.0 1.2 40.0 139 0
13 Locked QAM256 5 495.0 1.0 40.0 143 0
14 Locked QAM256 6 507.0 2.2 38.9 128 0
15 Locked QAM256 7 513.0 2.2 40.0 140 0
16 Locked QAM256 8 519.0 2.5 40.0 154 0
Total             1809 0

 

 

Any help would be appreciatted.

JB 

EG
Expert

Re: Intermittent connection drop for over a year, maybe since install

The upstream power is too high. That can cause random disconnects, spontaneous re-booting of the modem, speed, packet loss, and latency problems.

In a self troubleshooting effort to try to obtain better connectivity / more wiggle room, check to see if there are there any excess/unneeded coax cable splitters in the line leading to the modem that can be eliminated/re-configured. Any splitters that remain should be high quality and cable rated for 5-1002 MHz, bi-directional, and no gold colored garbage types like GE, RadioShack, RCA, Philips, Leviton, Magnavox, and Rocketfish from big box stores like Home Depot, Lowes, Target, Wal-Mart etc. Splitters should be swapped with known to be good / new ones to test

If there aren't any unneeded splitters that can be eliminated and if your coax wiring setup can't be reconfigured so that there is a single two way splitter connected directly off of the drop from the street/pole with one port feeding the modem and the other port feeding the rest of the house/equipment with additional splits as needed, and you've checked all the wiring and fittings for integrity and tightness and refresh them by taking them apart then check for and clean off any corrosion / oxidation on the center wire and put them back together again, then perhaps it's best to book a tech visit to investigate and correct.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
JBrown73
New Poster

Re: Intermittent connection drop for over a year, maybe since install

Found splitter in attic that last tech hooked into. New readings below.

 Channel Lock Status Channel Type Channel ID Symb. Rate (Ksym/sec) Freq. (MHz) Pwr (dBmV)
1 Locked ATDMA 2 5120 29.4 44.5
2 Locked ATDMA 1 5120 35.8 45.2
3 Locked ATDMA 3 5120 23.0 44.0
4 Locked ATDMA 4 5120 16.6 43.5
EG
Expert

Re: Intermittent connection drop for over a year, maybe since install

Much better / well in spec ! The bottom line: Live with it a while and see if the problem returns. Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!