Community Forum

Intermittent Internet disconnects. T3 errors after unplanned outages. Low upstream power?

New Poster

Intermittent Internet disconnects. T3 errors after unplanned outages. Low upstream power?

I have Xfinity Internet on the Gigabit plan and it's been solid for upwards of 2 years.

Recently there was a massive series of outages in Northern Virginia that Comcast self-reported as thousands of people being disconnected over a series of  several weeks.

So now it's over and Comcast reports no outages... but my Internet is still frequently dropping. 

 

Equipment used: Arris SB8200 (Self-owned), Asus RT-3100U AC router

(I did try connecting SB8200 -> PC over Ethernet, it still drops). 

No splitters, no other coaxial devices on the connection, straight from the wall. 

Troubleshooting steps:

Restart using the pin hole on the back of the modem (works temporarily).

Restart modem using Xfinity Account app

Re-activated the service through xfinity.com/activate

I have a backup SB6183 that I connected and activated. It displays 32dBmV across all four upstream as well as the same intermittent disconnects.

 

Checking the modem page at 192.168.100.1 shows the following:

The status listed show the connection state of the cable modem. They are used by your service provider to evaluate the operation of the cable modem.

Startup Procedure
Procedure Status Comment
Acquire Downstream Channel 651000000 Hz Locked
Connectivity State OK Operational
Boot State OK Operational
Configuration File OK  
Security Enabled BPI+
DOCSIS Network Access Enabled Allowed  

 

Downstream Bonded Channels
Channel ID Lock Status Modulation Frequency Power SNR/MER Corrected Uncorrectables
31 Locked QAM256 651000000 Hz 5.4 dBmV 41.9 dB 20 0
1 Locked QAM256 453000000 Hz 3.9 dBmV 41.6 dB 48 0
2 Locked QAM256 459000000 Hz 3.5 dBmV 41.5 dB 47 0
3 Locked QAM256 465000000 Hz 3.5 dBmV 41.6 dB 48 0
4 Locked QAM256 471000000 Hz 3.4 dBmV 41.4 dB 38 0
5 Locked QAM256 477000000 Hz 3.7 dBmV 41.6 dB 41 0
6 Locked QAM256 483000000 Hz 4.1 dBmV 41.9 dB 44 0
7 Locked QAM256 489000000 Hz 4.1 dBmV 41.8 dB 31 0
8 Locked QAM256 495000000 Hz 4.3 dBmV 41.6 dB 37 0
9 Locked QAM256 519000000 Hz 4.2 dBmV 41.5 dB 44 0
10 Locked QAM256 525000000 Hz 4.6 dBmV 41.8 dB 44 0
11 Locked QAM256 531000000 Hz 4.8 dBmV 42.0 dB 33 0
12 Locked QAM256 537000000 Hz 4.6 dBmV 41.8 dB 34 0
13 Locked QAM256 543000000 Hz 4.1 dBmV 41.7 dB 32 0
14 Locked QAM256 549000000 Hz 3.8 dBmV 41.5 dB 36 0
15 Locked QAM256 555000000 Hz 3.9 dBmV 41.7 dB 32 0
16 Locked QAM256 561000000 Hz 4.3 dBmV 41.7 dB 32 0
17 Locked QAM256 567000000 Hz 4.5 dBmV 41.8 dB 33 0
18 Locked QAM256 573000000 Hz 4.5 dBmV 41.6 dB 33 0
19 Locked QAM256 579000000 Hz 4.3 dBmV 41.8 dB 28 0
20 Locked QAM256 585000000 Hz 4.1 dBmV 41.6 dB 34 0
21 Locked QAM256 591000000 Hz 4.0 dBmV 41.4 dB 32 0
22 Locked QAM256 597000000 Hz 4.0 dBmV 41.5 dB 24 0
23 Locked QAM256 603000000 Hz 4.4 dBmV 41.7 dB 21 0
24 Locked QAM256 609000000 Hz 4.6 dBmV 41.8 dB 34 0
25 Locked QAM256 615000000 Hz 4.7 dBmV 41.6 dB 21 0
26 Locked QAM256 621000000 Hz 4.5 dBmV 41.5 dB 21 0
27 Locked QAM256 627000000 Hz 4.3 dBmV 41.6 dB 18 0
28 Locked QAM256 633000000 Hz 4.3 dBmV 41.3 dB 19 0
29 Locked QAM256 639000000 Hz 4.5 dBmV 41.5 dB 17 0
30 Locked QAM256 645000000 Hz 5.0 dBmV 41.7 dB 15 0
32 Locked Other 690000000 Hz 6.8 dBmV 37.8 dB 34148545 0
Upstream Bonded Channels
Channel Channel ID Lock Status US Channel Type Frequency Width Power
1 1 Locked SC-QAM Upstream 36500000 Hz 6400000 Hz 32.0 dBmV
2 2 Locked SC-QAM Upstream 30100000 Hz 6400000 Hz 33.0 dBmV
3 3 Locked SC-QAM Upstream 23700000 Hz 6400000 Hz 33.0 dBmV
4 7 Locked SC-QAM Upstream 17300000 Hz 6400000 Hz 33.0 dBmV

It seems as though the power is low? SC-QAM apparently calls for 45 dBmV for a solid connection.

 

Event Log (Modem MAC removed for obvious reasons):

01/01/1970 00:00 2436694066 6 "Honoring MDD; IP provisioning mode = IPv6"
01/01/1970 00:00 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
11/16/2019 13:07 82000500 3 "Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
11/15/2019 12:46 82000500 3 "Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
11/15/2019 12:29 82000800 3 "16 consecutive T3 timeouts while trying to range on upstream channel 3;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
11/15/2019 12:29 82000600 3 "Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
11/15/2019 12:29 82000500 3 "Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
11/15/2019 11:18 2436694044 3 "Resetting the cable modem due to docsDevResetNow"
11/15/2019 11:16 82000500 3 "Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
11/15/2019 11:12 2436694044 3 "Resetting the cable modem due to docsDevResetNow"
11/15/2019 10:25 82000500 3 "Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
11/14/2019 16:38 82000800 3 "16 consecutive T3 timeouts while trying to range on upstream channel 2;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
11/14/2019 16:38 82000600 3 "Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
11/14/2019 16:38 82000500 3 "Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
11/10/2019 13:20 2436694044 3 "Resetting the cable modem due to docsDevResetNow"
01/01/1970 00:00 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
11/10/2019 13:11 2436694044 3 "Resetting the cable modem due to docsDevResetNow"
11/09/2019 07:34 82000500 3 "Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:03 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:03 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:02 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:02 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
11/01/2019 13:45 82000400 3 "Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
11/01/2019 13:45 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
11/01/2019 13:44 82000400 3 "Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
11/01/2019 13:44 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
11/01/2019 13:44 82000400 3 "Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
11/01/2019 13:44 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
11/01/2019 13:43 82000400 3 "Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
11/01/2019 13:43 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
11/01/2019 13:41 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
11/01/2019 13:41 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=[Removed];CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
10/31/2019 22:56 2436694044 3 "Resetting the cable modem due to docsDevResetNow"
10/25/2019 05:30 82000500 3 "Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"
10/21/2019 10:44 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=[Removed];CMTS-MAC=00:01:5c:99:60:6d;CM-QOS=1.1;CM-VER=3.1;"

 

So I guess my question is (assuming that it's an upstream power issue) does anyone know of a gigabit-capable modem that can work with lower-upstream signal levels consistently? 

 

Thanks in advance. 

Gold Problem Solver

Re: Intermittent Internet disconnects. T3 errors after unplanned outages. Low upstream power?


@Ptqq wrote: ... SC-QAM apparently calls for 45 dBmV for a solid connection. ... 

This is often repeated, even by manufacturer reps, but it is not necessarily the case. The modem's upstream power level is controlled by Comcast. Low readings are not necessarily a bad thing. Some modems work just fine with upstream levels below 30 dBmV.

 

The signal levels you posted look OK, but the error log indicates a problem. If you want to troubleshoot this yourself, please see Connection Troubleshooting Tips.

If you can't find the problem or you'd rather have Comcast do the troubleshooting, call them at the phone number on your bill or 1-800-Comcast, or or use one of the options on https://www.xfinity.com/support/contact-us/. If they can't fix the problem remotely, insist they send a tech out to identify the cause and correct it.

If the tech finds bad coax, splitters, amplifiers, or connections in your home (even if Comcast originally supplied them) you'll probably have to pay for the visit unless you have their Service Protection Plan (https://www.xfinity.com/support/articles/service-protection-plan, closed to customers that don't already have it). If the trouble is due to a faulty Comcast rental device, or anything outside your home, you shouldn't be charged.