Community Forum

Ingress

Highlighted
Contributor

Ingress

So everyday my corrected codewords start adding up in my downstream on some of the channels and the upstream whenever everyone off there all even like 42 on all 4 upstream but now it’s 42 42 42 41 sometimes there 42 42 41 41 sometimes I lose access to internet at times but I called many techs they said that there no problems but where can the noise come from Smiley Sad
0876F04D-AB06-43A7-87FF-72D135FE26C8.png
Diamond Problem Solver

Re: Ingress

Don’t worry about the upstream fluctuating by a db, not all channels are equal. If you want to find out if there’s ingress, have a tech out, they’ll hook they’re meter up and track it down. And maybe find the cause of losing service

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Contributor

Re: Ingress

The last tech came I told him to hook up a meter and he didn’t want to hook up the meter and he gave me a supervisor number but it was invalid
Expert

Re: Ingress

Looks like you have a DOCSIS 3.1 ARRIS SB8200. 

 

I don't see any noise involved. Those numbers you have are well within the operating guidlines of that modem. 

What does your Event Log show? 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!